Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Options screen for SPAM within Outlook 2003 errors
  •  
desquinn

Messages: 145
Karma: 0
Send a private message to this user
Under Tools > Options within O2003 there are two new options. One for Spam and one for OUT of Office.

However any attempt to access these produces an error

Quote:

The script contains error.

Error details:
Line 3:bad token: number expected

Would you like to edit the script manually

Yes No



No drops back to the options screen with no apparent ill effects.

Clicking yes takes you into the Sieve editor. This is the top of the script.

#!0 __WebmailAutoreply__

# if true  
{


#   vacation :days "7" "";

# 
}


#!1 Spam

if spamtest  
{


  fileinto "Junk E-mail";


}


Anybody else getting this

Des Quinn
  •  
Petr Dousa (Kerio)

Messages: 150

Karma: 0
Send a private message to this user
desquinn wrote on Tue, 26 July 2005 11:18

# vacation :days "7" "";

Change this to vacation :days 7 "". The invalid rule was probably created by old version of WebMail. We are aware of the problem and we're working on a fix.

Petr Dousa
user experience designer, Kerio
  •  
desquinn

Messages: 145
Karma: 0
Send a private message to this user
that seems to fix it.

Des Quinn
  •  
BlackStorm

Messages: 9
Karma: 0
Send a private message to this user
Hello,

same problem here.
In which file do i have to change it?
When i change it in the Sieve editor, it is not saved.

Thanx in advance.

Greetings
  •  
desquinn

Messages: 145
Karma: 0
Send a private message to this user
i did it in the sieve editor

Des Quinn
  •  
BlackStorm

Messages: 9
Karma: 0
Send a private message to this user
Isn't there an other posibility?

Thanx in andvance.

Greetings
  •  
jonbrain

Messages: 305
Karma: 0
Send a private message to this user
I have seen this.

If you log into webmail to the users account in which Outlook is erroring. Click on the default rule to open it then save it, this then fixes the problem.

[Updated on: Sat, 30 July 2005 01:08]

  •  
peterj

Messages: 852
Karma: 1
Send a private message to this user
another bug in 6.1???

At least I haven't seen this one yet..!

:-)
Previous Topic: Custom Rule For Body Text?
Next Topic: Maximum Incoming Message size
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 18 09:39:24 CET 2017

Total time taken to generate the page: 0.00498 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.