Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Error when email is send
  •  
niessink

Messages: 10
Karma: 0
Send a private message to this user
Keep getting the following error of the Kerio Outlook Connector in Outlook 2000 (Windows XP) if I try to send a mail to a non-exisiting user on our domain:

Mail sending
Creating of nondelivery report failed


The email stays in the outgoing mail box.



greets

Niessink & Partners
Neede
The Netherlands

[Updated on: Sun, 07 June 2009 20:29]

Previous Topic: My 6.1 OSX problems
Next Topic: Forwarding email
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Nov 24 17:57:11 CET 2017

Total time taken to generate the page: 0.00349 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.