Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Synchronisation Plug-in : Http response 404, Object not found
  •  
Wilco

Messages: 76
Karma: -1
Send a private message to this user
I've Kerio 6.10 installed on a Windows 2003 server with de webmail utility on.
I want to sync my contacts and appointments from Outlook 2003 on a workstation in the network to my Kerio account/agenda.
I'll get an error (see title) when the workstation want to make contact with the server on a local IP adres.
Is ther a problem with the rights. I'am logged on the workstation with the same loginname and password (as administrator) as they are on the server.

What do I wrong. Did I forget something. Or isn't possible at all what i want?

Wilco
the Netherlands


Kerio Connect 9.2.3 on Windows Server 2012 R2 (dutch)
  •  
nonzero

Messages: 4
Karma: 0
Send a private message to this user
I've received the same error; I believe it's because we are using non-default ports for HTTP and HTTPS (which we're doing because we need to run IIS on the same server).

With Kerio Outlook Connector, you are able to specify the HTTP port (for updates), so there is no problem.

I haven't been able to find a way to tell Kerio Synchronization Plugin that it needs to use a port besides 80 or 443 for HTTP (which I understand it uses for most of it's work).

Anyone worked around this problem?
  •  
Wilco

Messages: 76
Karma: -1
Send a private message to this user
Yeah,

You're right about the cause of this problem. When I stop the ISS and replace the port op the HTTP services on Kerio with the default(80) the Synchronisation Plug-in doesn't have a problem!

One workaround is to set the port of the ISS tot i.e. 8081. And let the router NAT reroute a outside 80 to inside 8081. Maybe this works. BEtter is to set a alternative port in the synchr. plug-in.

Wilco

Kerio Connect 9.2.3 on Windows Server 2012 R2 (dutch)
  •  
peterj

Messages: 852
Karma: 1
Send a private message to this user

Have you got KMS 6.1 patch2??

It allegedly fixes the following bug:

"10578 - KSP does not work with alternate ports "
  •  
nonzero

Messages: 4
Karma: 0
Send a private message to this user
Ah, thank you. I had not spotted the patch 2 yet. It does allow KSP to work with alternate ports (appended to the server name, like "mail.domain.com:80").

Thanks.
Previous Topic: 6.1 Issues and Comments
Next Topic: New Issue - Corrupted Calendar Folder
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Nov 22 04:38:11 CET 2017

Total time taken to generate the page: 0.00527 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.