Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » KWF5 and a terminalserver
  •  
henk01

Messages: 3
Karma: 0
Send a private message to this user
Hello,

I have update our internetserver from WinroutePro to Kerio WinrouteFirewall5(incl AVscan). My problem is:
When a user on a TERMINAL SERVER(Citrix) connects to the internet through the KWF5 proxyserver he get a loginscreen and internet(thats OK) BUT the next user on the same terminalserver who connects to internet gets internet without a loginscreen. When i look in the KWFadminconsole i see both users have a internetsession open with the SAME username AND ip-adres.
I think the problem is that both users work on the same machine (TerminalServer) with one ipadres.
In Kerio Winroute Pro it isnt a problem to access the proxyserver throug a TerminalServer by more than 1 user.
Has anyone a solution for this problem??

Thanks,

Henk Adams

[Updated on: Mon, 26 January 2004 16:38]

  •  
Jeff Wadlow (Kerio)

Messages: 162
Karma: 6
Send a private message to this user
Are you using the cache feature of the proxy server?
  •  
henk01

Messages: 3
Karma: 0
Send a private message to this user
No, I do not use the cache feature.

[Updated on: Tue, 27 January 2004 08:59]

  •  
Jeff Wadlow (Kerio)

Messages: 162
Karma: 6
Send a private message to this user
I do not think there is a solution to this problem. WinRoute will 'see' the connection is coming from the same location.
  •  
henk01

Messages: 3
Karma: 0
Send a private message to this user
So when I use the proxy feature from Winroute Pro and i have a number of terminalserver-users your advice is: Do not upgrade from Winroute Pro to WinrouteFirewall5??
Is it possible that Kerio make it working in the future? (for KWF5.** or for KWF6??)

Thanks for answers

[Updated on: Thu, 29 January 2004 09:34]

  •  
binagal

Messages: 1
Karma: 0
Send a private message to this user
henk01 wrote on Mon, 26 January 2004 17:37

When a user on a TERMINAL SERVER(Citrix) connects to the internet through the KWF5 proxyserver he get a loginscreen and internet(thats OK) BUT the next user on the same terminalserver who connects to internet gets internet without a loginscreen.


I have that problem on KWF6.0.6. henk01, did you succeed to find the solution?
Previous Topic: Antivirus
Next Topic: NAT & IP Multicast
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Nov 22 10:29:07 CET 2017

Total time taken to generate the page: 0.00394 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.