Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » KOC 6.1.0 patch2 - fixes free/busy error
  •  
Kerio_jthomas

Messages: 511
Karma: 1
Send a private message to this user
Download link:
http://www.kerio.com/prerelease/patches/KMS/6.1.0_patch2/

Username: kmspatch
Password: kmspatch


WARNING: !!! Do not apply this patch if you do not encouter the issues listed below. !!!

Kerio Outlook Connector 6.1.0 patch 2
-------------------------------------

This release is fixing following bugs:
7419 - Detect and set Default Delivery Location in Outlook
9865 - Encrypted messages sent from Mac Mail have blank body in Outlook+KOC
9990 - Char "_" is removed from attachment name
10192 - KOC adds postfix "1" to subfolder name when you move it to parent folder
10368 - Modified occurence of recurrent whole-day event disappears after edit
10400 - "Pure function call" error when sending a message
10533 - Outlook crashes when network connection is lost

10874 - Free/Busy popups with Outlook 2000 after KOC 6.1.0 patch1 is applied
10932 - Unable to copy/move message from KOC to Personal folders

Installation:
Download KOC installation package (kerio-mapi-*.exe) and install on clients.

To install KOC patch automatically on all clients, download koc-*-autoupdate.tar.gz archive and extract the files to the mailserver/webmail/download directory.

This patch is cumulative with patch1, only patch2 needs to be installed.

[Updated on: Thu, 06 October 2005 21:18]


Joshua Thomas
Technical Support Manager
2350 Mission College Blvd, Suite 400
Santa Clara, CA 95054
Phone: (408) 496-4500
Fax: (408) 496-6902
http://www.kerio.com/support.html

  •  
peterj

Messages: 852
Karma: 1
Send a private message to this user

Joshua,

It is not listed above but does KOC Patch2 fix the:

"10929 - 0x0004005: MAPI_E_CALL_FAILED with KOC 6.1.0 patch 1"

I am worried about upgrading to fix the Pure Function Call crashes until I know I won't get this issue.

  •  
sedell

Messages: 1168
Karma: 1
Send a private message to this user
peterj wrote on Sun, 07 August 2005 10:13


Joshua,

It is not listed above but does KOC Patch2 fix the:

"10929 - 0x0004005: MAPI_E_CALL_FAILED with KOC 6.1.0 patch 1"

I am worried about upgrading to fix the Pure Function Call crashes until I know I won't get this issue.




I can't say for certain yet, but patch2 seems to have fixed the issue. Support is still working on what the problem is, but I tried installing it on 6 or 7 clients that were having the most significant problems with this error. They haven't reported a single error message or lock-up since (going on about 6 business hours now). Possibly this error was somehow related to the free/busy problem? It was the same patch that caused both errors with my client machines.

Scott
  •  
sedell

Messages: 1168
Karma: 1
Send a private message to this user
Looks like I spoke too soon. I just got the error on 2 of the machines I installed the patch on.

Scott
  •  
peterj

Messages: 852
Karma: 1
Send a private message to this user

Looks like we will be waiting until patch3 to fix this bug then???

Any advice...
  •  
sedell

Messages: 1168
Karma: 1
Send a private message to this user
Advice? I wish I had some for you. I haven't got the slightest clue as to what's causing it, or what makes the affected computers similar (other than Office 2000 and KOC). I even went as far as to start checking out where each problem computer is plugged in to see if there was a common network switch or common line interference causing problems. That was a big wild goose chase.

It's frustrating because no one else seems to be having the problem. At least I haven't seen any others post about the problem. If more people had the issue, the larger pool of debug logs, etc. would make it easier to track down.

Scott
  •  
peterj

Messages: 852
Karma: 1
Send a private message to this user

Hmmm...

In that case I think I will start to upgrade a few computers (Manually) to Build 8 (Patch2) of the KOC and see how it goes.

Is Build 8 any better for stopping messages getting stuck in Outboxes???

My users have just started to recover from the Free/Busy bug in T7 that they will kill me if T8 causes more issues. However T3 has the Pure Virtual error so I feel pressured into another upgrade...

  •  
sedell

Messages: 1168
Karma: 1
Send a private message to this user
I can't tell. The MAPI errors and freeze ups the problem machines experience cause messages to get stuck in the outbox. It seems to be caused by whatever error is causing the MAPI and lock-up problems. The users who don't experience these problems don't have issues with messages getting stuck in the outbox. I only have a handful of people on patch2 though, and most of them are problem machines (was hoping it would fix the problem) since I won't do a company wide deploy.

Scott
Previous Topic: OL2003 Address/Contacts problems
Next Topic: Out of office reply does not work
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 18 02:10:39 CET 2017

Total time taken to generate the page: 0.00409 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.