Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Two routers on RED interface
  •  
alexbromo

Messages: 6
Karma: 0
Send a private message to this user
Hi.

I have two routers (cisco 827) connected to the RED interface of my KWF that i would use for different scopes: first router for user's WEB navigation (nat), the second for SMTP/POP3 traffic form/to my mail server, connected to the ORANGE interface with proper MAP rule.

The problem is that I do not know how to set up the correct rule: it seems that navigation (NAT) and mailserver runs fine only if **all** traffic flow into the same router: in the other words only with router interface specified in the KWF's RED interface "Deafault gateway" setting . Sad

What appens if i remove the "Deafault gateway" address from my KWF's RED interface ?

AlexBromo

[Updated on: Fri, 05 August 2005 18:37]

Previous Topic: KWF 6.1.1.419 problem in Active Directory Mapping from Windows 2003 Server Ent. Russian + SP1
Next Topic: slow windows logon with KWF
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 25 02:50:43 CET 2017

Total time taken to generate the page: 0.00323 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.