Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Out of office reply does not work
  •  
localgareth

Messages: 9
Karma: 0
Send a private message to this user
Hi

We use our internal domain name for use with Kerio (companyname.local) and then have an alias set as companyname.com, which seems to work fine. However, the auto reply when an 'out of office' is set always comes from username<_at_>companyname.local, and most recipients mailservers reject this.

Short of relaying our mail through another server to rewrite companyname.local to companyname.com, I'm not sure how this could be solved.

Does anyone have any suggestions?

Thanks


Gareth
  •  
peterj

Messages: 852
Karma: 1
Send a private message to this user

Why not just change your domain name to companyname.com ???
  •  
localgareth

Messages: 9
Karma: 0
Send a private message to this user
Is that possible? It doesn't appear to be possible from the admin console (6.0.9). Are you suggesting creating a new domain, setting that to primary and removing the old domain?


Gareth
  •  
peterj

Messages: 852
Karma: 1
Send a private message to this user

Yes, I'm not sure how to transfer the users to the new domain though. But I think that ultimately you will have problems until you have gotten the domain name changed.

How many users to you have??
  •  
localgareth

Messages: 9
Karma: 0
Send a private message to this user
40 users... so a manual process wouldn't be too good!

  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
See the following thread: http://forums.kerio.com/index.php?t=msg&goto=14850. There is a step-by-step guide for domain renaming.
  •  
Bypartizoa

Messages: 12
Karma: 0
Send a private message to this user
localgareth wrote on Mon, 08 August 2005 04:26

Hi

We use our internal domain name for use with Kerio (companyname.local) and then have an alias set as companyname.com, which seems to work fine. However, the auto reply when an 'out of office' is set always comes from username<_at_>companyname.local, and most recipients mailservers reject this.

Short of relaying our mail through another server to rewrite companyname.local to companyname.com, I'm not sure how this could be solved.

Does anyone have any suggestions?

Thanks


Gareth



This bug is fixed in KMS 6.1.0 and one of the reasons we upgraded. The vacation messages now come from whatever address is listed under "Default From Address" in the webmail settings.

[Updated on: Mon, 08 August 2005 16:42]

  •  
localgareth

Messages: 9
Karma: 0
Send a private message to this user
Upgrading to 6.1 is an option, but I think I'll try and rename the domain first.

I'll post back with my experience!
Previous Topic: KOC 6.1.0 patch2 - fixes free/busy error
Next Topic: KOC Undelete ...
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 18 20:43:55 CET 2017

Total time taken to generate the page: 0.00471 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.