Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Suggestion - HTTP KOC Downgrade...
  •  
peterj

Messages: 852
Karma: 1
Send a private message to this user
Suggestion.

In the light of the recent bugs in the KOC it would be nice if the KOC version could be downgraded automatically via the same HTTP distribution that currently upgrades it.

I wanted to go from '6.1.0 T7' to '6.1.0 T3'. I copied the autoinstall files for T3 in webmail\download and renamed to 6.1.0 T8.

This meant that when clients opened outlook they had T7 and detected the T8 files and so then installed them (actually T3)

Unfortunately because the installed version number was still lower than that on the server they got in a loop and re-installed the T3 (named T8) every time Outlook was opened.

Can anyone think of a way to avoid this repetition & perhaps Kerio could build-in an option for this.

That way when/if new versions of the KOC cause problems it can be downgraded automagically...

[Updated on: Tue, 09 August 2005 00:15]

Previous Topic: Read only iCal & Kerio vision for OSX
Next Topic: spamassassin usage
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Nov 20 22:03:54 CET 2017

Total time taken to generate the page: 0.00361 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.