Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Authentication required for massengers using
  •  
ahmed_alhamdany

Messages: 1

Karma: 0
Send a private message to this user
Embarassed
I am using an ( internal user database )for authentication , and my network clients have to be authenticated to browse web pages ,but the problem is in using the yahoo massenger,msn massenger and so on . the users are able to use these massengers without authentication . I want the firewall user authentication page being displayed before loging in the massengers , can I do something like this?
  •  
ahmed_ahamdany

Messages: 1
Karma: 0
Send a private message to this user
I tried with this traffic policy rule :
source : authenticated users
destenation : internet
service : yahoo massenger
action : permit
but any user can't log in yahoo massenger also the firewall authentication page didn't display
help me please before I will be crazy Rolling Eyes Laughing
  •  
Henning

Messages: 12
Karma: 0
Send a private message to this user
Hi.

ahmed_alhamdany wrote on Tue, 09 August 2005 15:12


I want the firewall user authentication page being displayed before loging in the massengers , can I do something like this?


No as your users won't see the login page.
They have to launch a web page/proxy login before starting the messenger or use the Advanced connection option in MSN.

Your rule will just pass though the firewall not using the proxy.
In order to get this to work you need something like:

Source: Lan
Destination: firewall
Service: Http proxy
action: Permit
Translation: Nat Default

Source: any
Destination: any
Service: any
action: drop


/Henning

[Updated on: Thu, 11 August 2005 14:23]

  •  
ahmed_alhamdany2

Messages: 8
Karma: 0
Send a private message to this user
thanks alot,
I did what do you say and everything go well but I have a one side effect :
the voice service in yahoo massenger is not working , can you help me please ? can you take me a traffic policy to make the voice available for use?
I put this rule but it was unsuccessful:
source : lan
destenation : internet
service : massenger voice ,port 5050,5051
action : permit
translation : NAT default
  •  
Henning

Messages: 12
Karma: 0
Send a private message to this user
Hi.
To my knowledged you need tell messenger to use IE proxy setting, and have that pointed to the firewall.
You may have to look at the UPnP options, but I'll rather use the other option.
/Henning
  •  
ahmed_alhamdany2

Messages: 8
Karma: 0
Send a private message to this user
hi,
when I put the http proxy traffic rule I told the clients to enable the proxy setting with firewall ticked in the massenger .. the result is ( chatting with text , webcam ......etc but no voice is allowed.
So how to enable the voice service and how to use the Upnp settings for this .
thanks
  •  
Henning

Messages: 12
Karma: 0
Send a private message to this user
Hi.
To configure UPnP go to the Security Settings folder in Configuration / Advanced Options.
It's described in the manual at page 197+198, but in basic just enable and create a rule to allow.

/Henning
Previous Topic: Newbie question - Http policy not working?!!
Next Topic: where is the vpn client?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 07:51:11 CET 2017

Total time taken to generate the page: 0.00477 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.