Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » public contact problem
  •  
abubin

Messages: 49
Karma: 0
Send a private message to this user
This morning I have problem accessing Public Contacts folder from webmail using admin account.

I tried using outlook with synchronization plug-in and it gave me error that I do not have access when I fact I triple checked in the admin console that I have access.

I then restarted all the kerio services, http, imap, pop3, smtp and ldap.

Then I tried using webmail again and this time I can go into public contacts folder but everything inside is empty. Then I waited for 5 minutes tried again, everything is back. Probably re-created during the restart.

But the thing is, why do i suddenly have problems accessing the public folder? What was happening before the restart?

Also, I have an account which is integrated with Active Directory. I don't see that account in the public contacts. Is that right?
Previous Topic: migrating user to activedirectory
Next Topic: customizing public contacts view for all users
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 17:20:17 CET 2017

Total time taken to generate the page: 0.00402 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.