Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Kerio and SSL
  •  
it@av

Messages: 1
Karma: 0
Send a private message to this user
Dear everyone,

We are test driving Kerio here and it looks that we have some difficulties with some SSL sites (not all).
When we try to access http://www.payzip.net, which redirects to the https site, OR when we try to access https://www.payzip.net directly, the socket stays open and we never receive data back.

The browser (firefox) is stuck at "Waiting for ...".
I tried 'netstat' to see what was going on and a socket stays open indefinitely without ever expiring (timeout).
I have let it go for 20 minutes now and still no timeout whatsoever.

This problem happens only with this website... other HTTPS websites seem to work well.
One final note : If I try to access https://www.payzip.net on the firewall computer, it works. On every other client stations, it doesn't.

Does anybody have a clue ?

Thank you very much.
  •  
Javor

Messages: 4
Karma: 0
Send a private message to this user
I have the same problem. Nothing helps... even defining a separate rule just to use the HTTPS service. Sad
  •  
winkelman

Messages: 2119
Karma: 3
Send a private message to this user
Maybe Payzip tries to redirect to some non-standard IP port? This would explain why it DOES work from the Firewall machine itself, by default that machine has 'all-ports' access I believe.

Try opening up all ports to one machine on your network. Does it work from that machine then?
  •  
Javor

Messages: 4
Karma: 0
Send a private message to this user
It's not just payzip but any other site that requires SSL... what can be?
  •  
winkelman

Messages: 2119
Karma: 3
Send a private message to this user
The opening post states:
Quote:

This problem happens only with this website... other HTTPS websites seem to work well.

so I guess it is NOT a problem with any secure site (at least not for the topic starter).
  •  
Mihha

Messages: 1

Karma: 0
Send a private message to this user
Really STRANGE!!!
I set kerio winroute firewall on my computer & everything works perfect!! I can go to https://www.payzip.net without problems. I set kerio winroute firewall on other 2 computers & this site don't work... Maybe problem is bcz: I set all rules under very old version of winroute firewall (I think 6.0.7) and than I upgrade it to 6.1.1... Try to download old version and set all rules again... Maybe it will help..
bye
Previous Topic: KWF 611 Crashed
Next Topic: password VPN-clients
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Nov 21 09:21:49 CET 2017

Total time taken to generate the page: 0.00401 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.