Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Keri and Outlook Express?
  •  
rsamanya

Messages: 7
Karma: 0
Send a private message to this user
I trying Kerio for internet sharing to a broadband. POP3 and SMTP is allowed, but couldnt get other computer to connect (http no problem).

Tried changing gateway and dns of client to IP address of Kerio. Outlook express will try to connect, but got timeout and socket error 10060.

Any help please?

_rs_
  •  
winkelman

Messages: 2119
Karma: 3
Send a private message to this user
It is handy to have a rule that allows all traffic (read: all ports) from the local LAN to the Internet (with the appropriate NAT settings). Of course, this rule is disabled by default.

However, in testing situations, if the application (in your case Outlook Express) works with this rule enabled, and doesn't with this rule disabled --> then KWF is not configured properly for that specific application (or the user was not logged into Firewall).

If it doesn't work even with this rule enabled --> the problem is something else then a KWF misconfiguration, but for example a bad configured client PC/application (or you REALY badly misconfigred KWF).
  •  
rsamanya

Messages: 7
Karma: 0
Send a private message to this user
I think when Winroute first installed, I opt for the wizard to allow all traffics. I have POP3 and SMTP enabled, listed in the services window.

When you said enabling traffic from LAN to internet, I assume it is actually LAN to firewall? How do I define internet in Winroute?

Thanx.
  •  
winkelman

Messages: 2119
Karma: 3
Send a private message to this user
You can (for example) define by the network adapter that Internet is 'attached' to.

Traffic to/from the Firewall is a seperate rule than traffic from/to internet. (You could allow people acces to the Internet, but not to the firewall, for example.)

So:
source: LAN
destination: Internet (actualy, the network-card for Internet,
but is is handy to call this adapter 'internet')
service: any (or somehting specific that you want)

and of course than the correct NAT settings etc.
  •  
rsamanya

Messages: 7
Karma: 0
Send a private message to this user
Hmmm..., I have it in my traffic policy. I have also tried to remove protocol inspector from both POP3 and SMTP services. No go.

In my filter log I can see it is connected:

PERMIT "Email" packet from EHD network, proto:TCP, len:48, ip/port:xxx.xxx.xx.xx:xxxx -> zzz.zzz.zzz.zzz:110, flags: SYN , seq:2396649136 ack:0, win:64240, tcplen:0

But outlook express produced socker error 10060.
  •  
feite

Messages: 523
Karma: 0
Send a private message to this user
Some suggestions:
Is zzz.zzz.zzz.zzz the ip address of the mailserver?
Enable logging in Outlook Express and check the log
  •  
daizuke

Messages: 2
Karma: 0
Send a private message to this user
U try....

Source : Lan
Destination: Internet
Service: POP3, SMTP
Action: Premit
Translation: NAT
Protocal Inspector: None


I used this policy. It's work
Previous Topic: Help a french user...
Next Topic: Problem for Sent mail (SMTP).
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 07:44:52 CET 2017

Total time taken to generate the page: 0.00504 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.