Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Anyone else having problems with KMS 6.1.0 Patch 2 crashing sporadically?
  •  
mfarley

Messages: 28
Karma: 0
Send a private message to this user
In the past 16 days KMS has crashed 5 times for no apparant reason. It prompts to send the crash report which I've done a few times. Reviewing all the log files shows no detail of why it crashed.

Last time it crashed was Sunday at 5pm when no employees were even using email.

Anyone else experienced this?

(KMS 6.1.0 Patch 2, Windows 2000 Server)
  •  
peterj

Messages: 852
Karma: 1
Send a private message to this user

We had similar problems.

KMS 6.1.0 (and KOC 6.1.0 for that matter) have been disasterous.

We have gone back to 6.0.10 which was stable at least!!!
  •  
winkelman

Messages: 2119
Karma: 3
Send a private message to this user
Yes, I have had this also. But not so many times (three times in the last three months or so).

Curious: even though the 'crash report' wizard was on, supposedly because of a crash, KMS (6.1) was running normally and I could not find anything wrong. No user complaints either. I rebooted the server and uploaded the crash report anyway, but it was strange nonetheless.
  •  
sanctuary

Messages: 2
Karma: 0
Send a private message to this user
How about this...

1) Outlook crashes for ALL 40 users after trying to send EVERY email, requiring Task Manager for processes to be killed.

2) Outlook takes 5 minutes to open for ALL 40 users. Imagine this with the crash after every email.

No sporadic or irregular crashing. REGULAR AS CLOCKWORK....

New Email, Type It, Send, CRASH...

Not Good!

Louis King
Sanctuary Personnel

e: l.king<_at_>sanctuarypersonnel.com
w: www.sanctuarypersonnel.com

  •  
winkelman

Messages: 2119
Karma: 3
Send a private message to this user
When you're the only one having SUCH big issues... >;-)
  •  
digiclone

Messages: 82
Karma: 0
Send a private message to this user
peterj wrote on Mon, 05 September 2005 11:58


We had similar problems.

KMS 6.1.0 (and KOC 6.1.0 for that matter) have been disasterous.

We have gone back to 6.0.10 which was stable at least!!!


Same here! We had to go back to 6.0.10 as well. I can't figure out how anyone can be running 6.1.0 with KOC in a production environment.
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
sanctuary wrote on Tue, 06 September 2005 13:51

How about this...

1) Outlook crashes for ALL 40 users after trying to send EVERY email, requiring Task Manager for processes to be killed.

2) Outlook takes 5 minutes to open for ALL 40 users. Imagine this with the crash after every email.

No sporadic or irregular crashing. REGULAR AS CLOCKWORK....

New Email, Type It, Send, CRASH...

Not Good!


Can you provide us more informations about that? I mean debug log with enabled IMAP debug messages, Ethereal network dump from Outlook client, etc. At least you should tell us what Outlook version is on clients. Nothing can be done when there is no information (like "my car didn't start - what's wrong?")
Previous Topic: Mail group
Next Topic: Outgoing Message and Queue ID
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 22:35:30 CET 2017

Total time taken to generate the page: 0.00501 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.