Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Continous error: Creating of nondelivery report failed
  •  
cipri

Messages: 6
Karma: 0
Send a private message to this user
Hey people.

I'e got a Linux(FC2) server running the latest KMS, and it's running fine for most users. However, this one person we just migrated from Outlook 2000 + Local PST file to Outlook 2000 + KOC. We've done this exact same migration before on many clients in this office,m but this one keeps getting the same error message over and over; A popup appears with the following text:

[Kerio Outlook Connector]
Mail sending
Creating of nondelivery report failed.


Any other time I've encountered this I was able to fix it by removing any lefover mails in the Outbox, but this person has no mails left in it, so Im drawing a blank here so far.

Anyone got any good tips? It appears through everything, even a File/Open monologu, or Tools/Services, etc, etc.

  •  
sedell

Messages: 1168
Karma: 1
Send a private message to this user
It's a bug with the 6.1.0 KOC. I've reported this error, though it usually happens when there's a message in the outbox with an misspelled e-mail address for the local domain. I was told it's a known bug and the work around is to make sure you type the address correctly.

It's been weeks and weeks of hell with KOC 6.1.0 and still no KOC patch... at least no patch that didn't break more than it fixed. Best bet is to go back to KOC version 6.0.10. It's pretty stable and works with KMS 6.1.0, though you do lose access to some of the new features.

Scott
  •  
cipri

Messages: 6
Karma: 0
Send a private message to this user
I also noticed this message appears in the error log whenever that popup happens;

[08/Sep/2005 01:07:22] folder_manager.cpp: Attempt to create folder with '~' at beginning: ~user<_at_> domain/__keriomapi__STORE/__keriomapi__STORE_ROOT/~MAPISP(In ternal)

  •  
cipri

Messages: 6
Karma: 0
Send a private message to this user
I'm downloading the 6.0.10 release now, can I simply install over it, or should I uninstall the old (err.. Newer) version first?
  •  
sedell

Messages: 1168
Karma: 1
Send a private message to this user
I'm not sure if you can install over the newer version. Since it's a downgrade, to be safe, I've always uninstalled the 6.1.0 KOC first. It's a quick uninstall/reinstall, so I never tried installing over itself.

Scott
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
cipri wrote on Thu, 08 September 2005 00:50

Hey people.

I'e got a Linux(FC2) server running the latest KMS, and it's running fine for most users. However, this one person we just migrated from Outlook 2000 + Local PST file to Outlook 2000 + KOC. We've done this exact same migration before on many clients in this office,m but this one keeps getting the same error message over and over; A popup appears with the following text:

[Kerio Outlook Connector]
Mail sending
Creating of nondelivery report failed.


Any other time I've encountered this I was able to fix it by removing any lefover mails in the Outbox, but this person has no mails left in it, so Im drawing a blank here so far.

Anyone got any good tips? It appears through everything, even a File/Open monologu, or Tools/Services, etc, etc.




Such error can occur when you are trying to send an e-mail to invalid recipient in local domain. Go to the Outbox folder and delete that e-mail.
  •  
freakinvibe

Messages: 1553
Karma: 62
Send a private message to this user
Pavel, do you READ the mails thoroughly?

cipri said "...but this person has no mails left in it [the Outbox], so Im drawing a blank here so far"

So your answer is useless.

Pascal

Dexion AG - The Blackberry Specialists in Switzerland
https://dexionag.ch
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
Yes, I did.
This error is generated by KOC when sending mail and the recipient is not found or invalid. So, there must be an e-mail in Outbox or just leaving Outbox.
If the error appears periodically, there must be an e-mail in Outbox and Outlook is trying to re-send it every few minutes.

BTW: I said "Such error CAN occur...".
  •  
catoxpress

Messages: 82
Karma: 0
Send a private message to this user
We have, on occasion, had this same problem but when the user tries to delete the mail from the outbox, they get an error. The only work around we have found is to log in to Webmail where they can delete the message.

Is there going to be a fix for this soon? Some of my users have waited to get back to me on this and when I open there Outlook they have hundreds of System Non-Deliverable messages as a result of the message stuck in their outbox.
Previous Topic: Restricting use from Internet
Next Topic: Rules
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Nov 22 04:45:15 CET 2017

Total time taken to generate the page: 0.00433 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.