Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » SMTP PROBLEM
  •  
zaka

Messages: 1
Karma: 0
Send a private message to this user
I have installed winroute firewall 6.0.8 and imail server 8.2

I have the following problem: when winroute runs, my smpt server can't send email to other domains and all outgoing messages stays in queue. Winroute connection status shows outgoing smtp but nothing, after many tries queue send message back to sender as undelivered. When i turn off winroute everything is fine! Can you please give me any suggest?? Thanks

note: In winroute logs/security i see that the target mail server of email i try to send is doing port scan on my server.
Previous Topic: problem with SMTP
Next Topic: Routing deppends on source
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Nov 22 06:16:07 CET 2017

Total time taken to generate the page: 0.00316 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.