Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » KMS on Linux loses all mail/contacts?
  •  
Phaethar

Messages: 46
Karma: 0
Send a private message to this user
Hey all,

We have a newly set up KMS install running on a Linux server. For the past week or so, things have been working great for the past week or so. Yesterday we installed a basic license and started getting a few people set up, just using webmail right now. So far so good.

Come in today and right away I'm hearing that people have lost everything: all folders, all messages, public contacts, the works. I look through the store folder on the server and see that everything has been zipped up and new folders were created. So, I extract a few items and things seem to come back. To test, I restart the service and login again. Everything is gone. Same for others.. everything that was just restored is gone again.

So, rather than extract the old data, I set up some new folders and send myself some mail. Then, I restart the service. Once again, everything is gone and is in ZIP files on the server.

So, why is KMS compressing and replacing everyone's folders every time the service is restarted? The manual notes that if archiving is enabled it will archive the folders each time. For now, archiving is not enabled. Do I need to specify a folder for archiving and enable it to prevent KMS from replacing all folders with new, empty ones?

[Updated on: Thu, 15 September 2005 14:44]

  •  
nickrooster

Messages: 88
Karma: 0
Send a private message to this user
Try spoecifying a (different) folder for archiving, turn archiving on, then turn archiving off. Do your service restart testing and see what happens.
-Nick
  •  
Phaethar

Messages: 46
Karma: 0
Send a private message to this user
Nick,

Ok, that seemed to do the trick. Had to add all public contacts again and set up some shared items, but at least it appears to be saving them if the service is restarted now.

It seemed to work with archiving off once again, but I may just leave it on going forward just in case.

Thanks!
Previous Topic: Backup problem
Next Topic: Synchronisation Plug-in - Work with 6.0.10?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Nov 21 20:38:33 CET 2017

Total time taken to generate the page: 0.00356 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.