Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Zend Optimizer Event Log Errors - Help from users requested
  •  
frankxs

Messages: 85
Karma: 0
Send a private message to this user
I get a Zend Optimizer error each time I reboot my W2K3 Server running the newest versions of KMS and KWF. The error never reoccurs until I reboot the server again. It does not occur if I simply stop and restart KMS or KWF.

I submitted a ticket to Kerio, after no response in two days I called them, but they had no answer, and they closed the ticket. Suggested that I just ignore the error if it was not causing any problem. The tech also said that he didn't think that the KWF did use it, only KMS. (I had first posted this under the KWF area)

Does anyone here have any ideas where this error is coming from and what I can do to eliminate it?

W2K3 member server w/SP1
KMS 6.1.0
KWF 6.1.2

I've been running KMS since the 5.x.x days and KWF since the Winroute 4 days with no real probs.

Here is the error... (incidental, as far as I can tell, this error isn't causing any real problem. I just want to figure it out)
---------
The description for Event ID ( 487 ) in Source ( Zend Optimizer ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: Unable to view file mapping, Attempt to access invalid address.
----------

-Frank

  •  
Kerio_jthomas

Messages: 511
Karma: 1
Send a private message to this user
Zend Optimizer is used by the WebMail. Have you done any custom modifications to your webmail?

One possibility is to download KMS package, install to new location, and copy over all the webmail files, to get the basic files back.


Joshua Thomas
Technical Support Manager
2350 Mission College Blvd, Suite 400
Santa Clara, CA 95054
Phone: (408) 496-4500
Fax: (408) 496-6902
http://www.kerio.com/support.html

  •  
frankxs

Messages: 85
Karma: 0
Send a private message to this user
Kerio_jthomas wrote on Fri, 16 September 2005 20:02

Zend Optimizer is used by the WebMail. Have you done any custom modifications to your webmail?

One possibility is to download KMS package, install to new location, and copy over all the webmail files, to get the basic files back.


No custom mods at all.

Thank you for your reply! Here is one thing that I found. I found a message "stuck" in the Queue. This sometimes happens when my virus scanner hits on an email file on the KWF side. I had an error in KMS in the error log saying:

"Cannot remove file C:\Program Files\Kerio\MailServer\store/queue/25/43226bb5-000006a3.eml: (2) The system cannot find the file specified."

Anyway, I deleted file and the message from the queue. When I rebooted the machine I did NOT get the Zend error. Maybe that was it? So far so good. I'll keep an eye on it.

Thanks again.

-Frank

[Updated on: Sat, 17 September 2005 06:06]

Previous Topic: 6.1.1 - Any News??
Next Topic: PROBLEM IN SENDING EMAIL
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Nov 23 04:30:08 CET 2017

Total time taken to generate the page: 0.00373 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.