Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Thanks to Kerio Support
  •  
archer

Messages: 21
Karma: 0
Send a private message to this user
The past few days I have had an issue with email connections comming from the WAN side timing out and not getting the email sent/received. Today it was really bad, all my out of office people could receive fine but could not send, getting message server has not responded in 60 seconds. Also most of incomming email was being dropped without making connection. After checking all settings replacing the router and a little hair pulling I decided it was time to call support.

The call to support was promptly answered and after having me check a few settings we ended up the the SpamFilter-Blackholes page. He had me uncheck the ones I was using and did a test (I think it was a telnet to port 25) With the blackholes all unchecked my WAN\incomming mail (active Connections) started working properly. He then had me turn the ones I was using back on one at a time as he tested and found the culprit. It seems some of the black holes were not responding to the ip request which was causing the active connections to my email server to time out while waiting to be checked by the blackholes. This whole process took about 15 minutes to resolve by Kerio Support.

May if I was more proficent with telnet, DNS and such the call would not have been necessary. Kerio support came through with flying colors this time just as they have several other times when I have had problems.

I just wanted to post a good postive thing about Kerio support after reading a few negative post. I realize most people come to forums such as this when they have problems and you will always hear more bad than good. I mainly read forums such as this to get a heads up on problems I might encounter down the road.

KEEP UP THE GOOD WORK KERIO SUPPORT

David Shaw
Kansas, USA

[Updated on: Thu, 22 September 2005 04:14]

  •  
Lyle M

Messages: 410

Karma: 7
Send a private message to this user
Previous Topic: IMAP Idle timeout?
Next Topic: Can't use Outlook Connector Twice
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Nov 17 20:41:43 CET 2017

Total time taken to generate the page: 0.00409 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.