Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » KMS/KOC patch6 & Antivirus - WARNING !!!
  •  
apsistemas

Messages: 54
Karma: 0
Send a private message to this user
If you have the KMS/KOC with the last version and patch DISABLE the plug-in for your Antivirus (We use Mcafee 8.0i Enterprise) or your Oulook Hungs !!!! We have try with Outlook 2000 and Outlook 2003 with the last ServicePack and updates.

If you disable the Antivirus the KOC is Fast !!! yes Fast and works.

I hope they can solve this in the next release, the Outlook without KOC and Antivirus Works OK

Regards.
  •  
Kerio_jthomas

Messages: 511
Karma: 1
Send a private message to this user
This is the first I've heard of it, and as such I can't confirm it's actually a bug. Can you please submit a detailed report via http://support.kerio.com ? We'll try to replicate here.

Cheers,
Joshua Thomas

Joshua Thomas
Technical Support Manager
2350 Mission College Blvd, Suite 400
Santa Clara, CA 95054
Phone: (408) 496-4500
Fax: (408) 496-6902
http://www.kerio.com/support.html

  •  
apsistemas

Messages: 54
Karma: 0
Send a private message to this user
I have alreay open a Partner case QTX-44752

I have made all kind of tests and the final solution has been disable the Antivirus plug-in and all start to work.
  •  
RPC_Admin

Messages: 128
Karma: 0
Send a private message to this user
I would say that disabling your virus scan capability for your email is a temporary fix, but I wouldn't call it a permanent solution. I would like to see this one resolved. I have Mcafee enterprise, I can't get kerio to use it, and now Kerio won't even support it with KOC running. I hope they patch this soon.
  •  
apsistemas

Messages: 54
Karma: 0
Send a private message to this user
Of course is a temporary solution, but I have made to work with the KMS + KOC is the only posibility to work.

I also hope the solve this "bug" is not a Outlook or Mcafee problem for the test I have made.

I have the CA ntivirus in the KMS and KWF then there is not a "big problem" to disable the Antivirus for Outlook.

Regards.
Previous Topic: koc spa authentication
Next Topic: Webmail + SMTP + Active Directory = Problem
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Nov 23 19:50:21 CET 2017

Total time taken to generate the page: 0.00372 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.