Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » koc spa authentication
  •  
dema

Messages: 3
Karma: 0
Send a private message to this user
i am trying to configure outlook connector with spa authentication but it doesn't work.
If i manually insert the username and the password the client works perfectly but this mean that everytime the users changes their password in the domain they must insert the password in outlook again.
In KMS i have imported all user from active directory and all seems to work fine, the only problem that i have is this authentication.
Someone can tell me if i am mistaking or missing something?
I have a win2003 domain and the client use win xp pro with office 2003 with sp1.

thank you
Renato
  •  
peterj

Messages: 852
Karma: 1
Send a private message to this user

have you imported the users from AD or are you integrated with it.

I suspect you have to use the "map user accounts to ad" option for this to work.

Assuming you have configured this way go to domains-your domain-advanced and check that under the NT domain name setting that you have the netbios name (not the FQDN) of your AD domain.

(I know this is a bit illogical but trust me)

It works for us & we have no locally created users as we integrated with AD.

Good luck
  •  
dema

Messages: 3
Karma: 0
Send a private message to this user
thanks for your reply
the kms in integrated with AD all users are LDAP and not internal.
I have already configured the netbios name under NT DOMAIN NAME.
I really don't understand.

When i try check connection, with spa activated, from client it respond "checking of connection to kerio mail server failed make sure the information you entered are correct".

How can i see what information it use?
  •  
sedell

Messages: 1168
Karma: 1
Send a private message to this user
Check the settings under Advanced Options/Security Policy. Do you have NTLM checked off under Enabled authentication methods? Also check to make sure 'Allow NTLM authentication for users with Kerberos authentication (for Active Directory users)' is checked off.

Scott
  •  
peterj

Messages: 852
Karma: 1
Send a private message to this user

You could also try enabling the debugging for 'authentication modules' on and then attempt the check using spa and see what is generated.

I assume the you have tried more than 1 pc and they they are in the domain...?
  •  
dema

Messages: 3
Karma: 0
Send a private message to this user
peterj you were right.
The solution was the netbios name in the winnt domain field.
I have stopped the mail server end restarted, now all finally works fine.

Thank you
Renato

[Updated on: Mon, 26 September 2005 11:28]

Previous Topic: Problem when deleting a subfolder in webmail
Next Topic: KMS/KOC patch6 & Antivirus - WARNING !!!
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Nov 23 06:47:28 CET 2017

Total time taken to generate the page: 0.00408 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.