Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Webmail + SMTP + Active Directory = Problem
  •  
Bsoft

Messages: 3
Karma: 0
Send a private message to this user
Hi,

Sending eMail thru the Webmail with a user autenticated by Active Directory on a relay SMTP doest not work.

It actually sends the eMail but if the AD domain is not a valid internet domain, it will just be lost somewhere.

Since users autenticated by Active Directory can not change there "From" address the mail is just lost when the internal AD domain is not a valid internet adddress

With Internal user, it's possible to change the "from" header and the mail arrive fine.

Any suggestion ?
  •  
sedell

Messages: 1168
Karma: 1
Send a private message to this user
I'm not sure I follow. Are you saying your AD domain name is different from your mail domain name?

Scott
  •  
jshaw541

Messages: 471
Karma: 0
Send a private message to this user
I don't follow either, but it sounds like you need to go into the KMS Admin Console->Configuration->Domains->Directory Service and ensure "Active Directory domain name is different from this mail domain name" is checked and that the textbox below it is filled in with the name of your Active Directory domain.

Be aware that your mail domain MUST be a valid Internet domain name. So I think one of two things have happened here:

1.) You need to perform the steps in the first paragraph.

or 2.) You've misconfigured KMS to use your Internet-invalid AD domain as your mail domain.

BTW, this is all covered in the fine manual, located at:

http://www.kerio.com/manual/kms/en/

Specifically, this issue is at:

http://www.kerio.com/manual/kms/en/ch05s02.html

I recommend using the manual as the first stop when you have a problem. It'll get your problems fixed quicker.

Hope that helps!

Kerio MailServer 6.7.1 w/AD
Windows Server 2003 SP 1
Dell PowerEdge 2850 (Dual Xeon 3.2ghz and 2 GB RAM)
~1300 users
~1000+ concurrent IMAPS connections
iPhone users
Outlook 2007 KOFF users
Apple iCal 10.5/10.6 users
  •  
Bsoft

Messages: 3
Karma: 0
Send a private message to this user
Thanx

Except for the RTFM comment, your reply did help.

The only way out was to change the primary email domain name to something different than the AD name. It was then possible to follow the manual ...


Previous Topic: KMS/KOC patch6 & Antivirus - WARNING !!!
Next Topic: subfolder deletion
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 18 22:39:09 CET 2017

Total time taken to generate the page: 0.00467 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.