Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Strange: mail being sent without having pressed Send (in Webmail)...
  •  
winkelman

Messages: 2119
Karma: 3
Send a private message to this user
On some of our Windows 2000 (SP4) machines, in Webmail, new emails sometimes are send right in the middle of composing them, without the user having pressed 'Send' (or Ctrl-Enter). It's also not that the users presses Tab (which sends the focus to the Send button) and then space or Enter, by accident.

As you can imagine this leads to mails being sent out which are not yet completed.

This (so far) has only happened on one specific IBM model with Win2000 (and not on other IBM's with Win2000) and only sometimes (maybe ones or twice a day).

Has anybody else ever experienced this? I can't figure out what is causing this...

  •  
easiconseil

Messages: 144
Karma: 0
Send a private message to this user
I have sometime this problem too, but it's under Windows XP SP2. I use webmail in French and Kerio 6.1.0 Patch 6.

--
MaT
Courriel : mat<_at_>pnymail.com
--------------------------------
  •  
winkelman

Messages: 2119
Karma: 3
Send a private message to this user
Thanks for your input...

Now that you mention languages... It could indeed be language related, cause these machines run Win2000 Dutch and the rest of our company runs Win2000 English.

Webmail itself they run [mostly] in English, but it doesn't seem to be a webmail language issue. A lot of people here run webmail in Dutch on English PC's and they never reported this to me. So to me it seems related to the Windows language not being English.

What Windows language do you use? I am guessing not Englisch...
  •  
easiconseil

Messages: 144
Karma: 0
Send a private message to this user
winkelman wrote on Tue, 27 September 2005 11:25

What Windows language do you use? I am guessing not Englisch...


All of our windows are in French. All XP post are well updated with Microsoft Update.

--
MaT
Courriel : mat<_at_>pnymail.com
--------------------------------
  •  
winkelman

Messages: 2119
Karma: 3
Send a private message to this user
I'm going to submit a ticket on this. I think it has to do with the Windows language. It never seems to happen on English Windows versions.

I'll keep this topic informed...
  •  
easiconseil

Messages: 144
Karma: 0
Send a private message to this user
winkelman wrote on Tue, 27 September 2005 15:12

I'm going to submit a ticket on this. I think it has to do with the Windows language. It never seems to happen on English Windows versions.

I'll keep this topic informed...



Ok many thanks, i will try to found an english xp version to see if i can reproduce the bug.

--
MaT
Courriel : mat<_at_>pnymail.com
--------------------------------
  •  
Lyle M

Messages: 410

Karma: 7
Send a private message to this user
We have experienced this problem on at least one workstation so far.

The user is running Win 2K (recent updates and patches) and their web mail session IS ENGLISH!

KMS is version 6.1p6 and server OS is Mac OS X Server 10.3.9.

If anyone receives additional info on this issue, or if a bug number is posted, please post it to this thread.

Thanks,
Lyle Millander
  •  
winkelman

Messages: 2119
Karma: 3
Send a private message to this user
Quote:

and their web mail session IS ENGLISH!

It is not the webmail language, but the Windows language that seems to be relevant...

I have submitted a ticket and am in contact with David Thorne (Kerio Technical Support Team). He is trying to reproduce the problem...
  •  
Lyle M

Messages: 410

Karma: 7
Send a private message to this user
Her Windows version is English as well.

Thanks!
Previous Topic: POP3 download
Next Topic: Possible to nest shared folders in subfolders?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Nov 20 01:31:08 CET 2017

Total time taken to generate the page: 0.00482 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.