Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » What version of KOC to use?
  •  
Bob Johnston

Messages: 44
Karma: 1
Send a private message to this user
KMS 6.1.0 (don't know how to tell what patch number)
Mac OS X 10.4.2
Entourage X users (using an Exchange account)
Outlook 2000 users (not yet using the KOC)

What version of the KOC is recommended with KMS 6.1.0? Should I upgrade to 6.1.0 patch 6 and then start using the KOC?

Thanks...
--
Bob Johnston
  •  
sedell

Messages: 1168
Karma: 1
Send a private message to this user
Absolutely not! Best bet is to use KOC 6.0.10. It doesn't have all of the features, but it's relatively stable. KOC 6.1.0 any patch level is a nightmare.

Scott
  •  
peterj

Messages: 852
Karma: 1
Send a private message to this user

sedell is correct

Stick with 6.0.10 KOC or you will have problems
  •  
kkesler

Messages: 33
Karma: 0
Send a private message to this user
If I upgrade our mail server from 6.0.10 to 6.1 P6, will the KOC 6.1 automatically be sent out to the Outlook clients?
  •  
sedell

Messages: 1168
Karma: 1
Send a private message to this user
By default, yes. If you don't want the update to go out, after you update, delete the KOC update files for the latest version from the webmail\download directory. That will make it unavailable for the clients to find/download and install the KOC update.

Scott
  •  
kkesler

Messages: 33
Karma: 0
Send a private message to this user
  •  
digiclone

Messages: 82
Karma: 0
Send a private message to this user
So, are some of you successfully using KOC 6.0.10 with KMS 6.1? If so, is this a completely stable combination? Is it as reliable as the KOC 6.0.10/KMS 6.0.10 combination?
  •  
peterj

Messages: 852
Karma: 1
Send a private message to this user


Yes KOC 6.0.10 is fine with KMS 6.1.0

Read the previous posts regarding this bug.
  •  
digiclone

Messages: 82
Karma: 0
Send a private message to this user
Yah, I did read the posts...But, I am trying to figure out how "relatively stable" with the 6.1/6.0.10 combo compares to the 6.0.10/6.0.10 combo we are using now.
Previous Topic: general input output error
Next Topic: KMS/KOC patch6
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Nov 24 00:57:36 CET 2017

Total time taken to generate the page: 0.00420 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.