Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Problem with Outlook 2003
  •  
mird07

Messages: 2

Karma: 0
Send a private message to this user
I have kerio winroute firewall 6.2.2 and I have the following problem, my outlook 2003 can't send emails, I recieve but I can't send... I create a traficc rule for SMTP and POP3 but there-s still the problem. Any clue? It has something to be with the SMTP server relief? because in advanced options says that it can't find the IP address to the specific SMTP relief.
  •  
feite

Messages: 523
Karma: 0
Send a private message to this user
Try it with the protocol inspector set to none.
  •  
kerioratna

Messages: 5
Karma: 0
Send a private message to this user
protocol inspector selectd none. But not receive emails. Pl help me asap.

Thanks,
Ratna
Previous Topic: problem in ftp filter
Next Topic: Email setup problem
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Sep 22 10:14:55 CEST 2017

Total time taken to generate the page: 0.00400 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.