Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Can not receive mail, help !
  •  
mailuser

Messages: 2
Karma: 0
Send a private message to this user
We host two domains on our server,company1.com and company2.com
user logins in company1.com by default,it sends or receives mails is all right
user logins in company2.com with user<_at_>company2.com,it is no problem to send,but it can not receive any mail

Error:
user<_at_>company2 DNS query error: company2.com

but l access company2.com mail server through mail.company2.com is no problem

could you help me

sincerely

[Updated on: Thu, 13 October 2005 18:53]

  •  
mailhog

Messages: 4
Karma: 0
Send a private message to this user
Yes, similar problem here with a test server. Mail is sent fine, but cannot be received into account after 3 days of being set up (so no propogation issues apparent).

Running 6.1 with patch 6 on OS X
  •  
mailuser

Messages: 2
Karma: 0
Send a private message to this user
l use kerio mailserver 6.0.10 on fedora 3 Linux

could you tell me how to update to mailserver 6.1 with patch 6

thank you

[Updated on: Fri, 14 October 2005 06:32]

Previous Topic: KMS, OS X and Blackberry
Next Topic: Kerio Grinding to a halt.
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Nov 24 08:44:54 CET 2017

Total time taken to generate the page: 0.00341 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.