Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Kerio Grinding to a halt.
  •  
jonbrain

Messages: 305
Karma: 0
Send a private message to this user
Since going to patch 6 Kerio on OS X 10.3 using Open Directory will get slower and slower overtime until it completely grinds to a halt (usually after a 4-5 days).

Has anyone else noticed this? Anyone know of a fix?
  •  
Soup

Messages: 74
Karma: 0
Send a private message to this user
Not sure about OD grinding to a halt, but I'm certainly seeing regular (every week or so) KMS crashes on a 10.3.9 server. Kerio support are looking into the problem on our server but there's no answer as yet.

Paul

3 x Apple Xserve G5 DP2.3
1 x Apple Xserve RAID
40ish users
Previous Topic: Can not receive mail, help !
Next Topic: How many users
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 06:12:07 CET 2017

Total time taken to generate the page: 0.00430 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.