Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Cannot access wifi AP admin page with winroute running
  •  
malmal

Messages: 2
Karma: 0
Send a private message to this user
Hi guys,

I'm trialling winroute 6.1.2.

Have a local policy where FROM (LAN, Firewall Host & VPN clients) and TO (LAN, Firewall Host & VPN Clients) with ANY Protocol/Service is set to ALLLOW. This policy is created by default in the startup wizard.

Strange thing is, from the kwf machine, I CAN ping my wifi AP, but I CANT access its admin page. But if I STOP the KWF service, I CAN access the admin page. I thought the above local policy basically allows free-flow of traffic from/to the kwf machine to the LAN.....maybe not?...need additional traffic policy?...

Also, the kwf machine has Trend Officescan AV (client pc). With kwf enabled, Officescan shows that its disconnected from Officescan server. But if I stop kwf service, the AV client on kwf machine will connect to the Officescan server.

I have a feeling if I solve the above, this one will be solved as well.

I am on same subnet as the AP, KWF machine IP 192.168.1.1, AP IP is 192.168.1.180.

Any clues?

Thanks much.
  •  
winkelman

Messages: 2119
Karma: 3
Send a private message to this user
The Officescan may not be able to reach its server, because you do not have a rule that allows traffic to the Internet (most often specified as the adapter connected to the Internet)? I assume here that the 'Officescan server' resides on the Internet and not your local LAN.

For the rest, your traffic rule seems to be ok, indeed this should allow free traffic between your LAN and the KWF.

Did you try disabling the protocol inspectors in the traffic rule? (Most probably you should not leave them disabled, but just try as a troubleshooting step.)
  •  
feite

Messages: 523
Karma: 0
Send a private message to this user
If you use the proxy for internet browsing and have set ie to use the proxy it will try to access the AP via the proxy. You probably have a rule to allow the proxy access to internet only. So the proxy can not access the AP. To solve this add an exclusion for the AP in ie (do not use proxy for ...). This should work.
  •  
malmal

Messages: 2
Karma: 0
Send a private message to this user
Thank you. I will try all that.

Actually the Officescan server is on the internal LAN as well, which makes it strange.
  •  
feite

Messages: 523
Karma: 0
Send a private message to this user
Not if you specified a proxy in ie and the scanner is using the proxy settings.
Previous Topic: dns/wins everything slowww
Next Topic: Time range
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Nov 20 08:44:56 CET 2017

Total time taken to generate the page: 0.00420 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.