Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » WinRoute6 on Windows XP
  •  
krisleech

Messages: 10
Karma: 0
Send a private message to this user
Hi, I have recently upgraded to Windows XP, from Win2k.
So a fresh WinRoute install.
But I can no longer get WinRoute to work...

OK, what happens:

If I stop WinRoute I get internet access.
If I start WinRoute I cannot get internet access but I can ping google.com!

And Secondly: if I go in to Control Panel I can see Firewall is not activated for either NIC on the PC. But it I go in to Security Center it says the XP firewall is on, now I think this maybe correct as even though XP firewall is off, WinRoute tells Windows there is a firewall on to prevent alerts popping up.

Any ideas on what I can do to work out this problem!

Many thanks, K.

--

Firewall
LAN NIC IP: 192.168.0.1
WAN NIC IP: 10.0.0.2
Modem IP: 10.0.0.7



[Updated on: Fri, 21 October 2005 10:25]

  •  
feite

Messages: 523
Karma: 0
Send a private message to this user
Disable the windows firewall. You can do this in the control pannel or you can disable the service.
  •  
krisleech

Messages: 10
Karma: 0
Send a private message to this user
Thanks, I actually read what it was saying incorrectly, the XP firewall was disabled! The On status was because of Norton AntiVirus worm protection.

Anyway... I am still trying to setup WinRoute. I have gone for a fresh install of Windows 2000.

I installed Norton AV and then WinRoute. I did the wizard and enabled NAT for all services.

I can ping google.com, so I have connectivity and DNS is working, I can ping any PC on my LAN also.

But I cannot do anything else, no web, ftp, email etc... nothing!

It appears to send information out when you first request a website, but nothing comes back.

I have not added any users or groups... except the default Admin user.

Please help, Kris.
  •  
feite

Messages: 523
Karma: 0
Send a private message to this user
Does Norton have a firewall? Can you ping the firewall from a machine in the lan. Make sure the LAN interface does not have a default gateway set on the firewall.

Create these rule and put it on top of the others:

name: lan to internet
source: network interface connected to lan
dest: network interface connected to internet
service: any
action: allow
translation: nat default outgoing interface
logging: packets

Try to access internet from a machine in the lan. Check the filter log to see if there is traffic.

[Updated on: Wed, 26 October 2005 19:28]

  •  
winkelman

Messages: 2119
Karma: 3
Send a private message to this user
Norton Worm protection is basicly just a firewall. So disable it. Having two firewalls active really makes things difficult Smile
  •  
krisleech

Messages: 10
Karma: 0
Send a private message to this user
yes!!! It was the worm protection in Norton.
Very frustrating.

Thanks for the replies.
  •  
krisleech

Messages: 10
Karma: 0
Send a private message to this user
Norton was also stopping POP3 email from being recived... Turned email scanning off and its works, however, I could so do with email virus scanning so shall have to see if they can work in harmony.
Previous Topic: Cota limits
Next Topic: any log analyser software
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 09:49:33 CET 2017

Total time taken to generate the page: 0.00497 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.