Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » outlook 2002 slowness
  •  
garretts

Messages: 1
Karma: 0
Send a private message to this user
Hey guys


I have installed the koc 6.0.10 with outlook 2002 (build 10.6515.6715.6714 with sp3) and everytime I load up outlook it is taking ages to load

has anyone else had this problem before?

  •  
sedell

Messages: 1168
Karma: 1
Send a private message to this user
Yup. We've got it on all of our machines - OL2000 and OL2003. It takes a long time for the last of the toolbars to load and the program to become responsive.

Scott
Previous Topic: Mailserver startup on a Mac
Next Topic: 4.4.1 cannot connect to remote host
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 18 07:26:46 CET 2017

Total time taken to generate the page: 0.00425 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.