Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Slow webmail access from LAN systems
  •  
Phaethar

Messages: 46
Karma: 0
Send a private message to this user
Hey all,

We're having some very slow speeds on our local network. Users are complaining that bringing up a message is sometimes taking anywhere from 15 seconds to a minute or more at times. Refreshing, opening a folder, everything is very slow. Even changing folders has a significant delay associated with it.

Part of these slowdowns seem to be related to IE. All of our users are running WinXP, using a fully updated IE as their browser. Using that, they see the very slow webmail access. Using a browser like Firefox though seems to really speed things up. There are still some slowdown issues, but it's typically much faster to refresh, change folders, etc when compared to IE.

The server is a Linux server, running Fedora 3. It's a P4, 512MB of RAM, 80GB IDE hard drive. Nothing huge, but we have a total of 30 accounts set up, and typically only have around 20-25 concurrent connections. System utilization is very low overall, with only slight spikes in CPU usage, low memory usage, and low network usage. In short, it does not seem to be a system bottleneck we're hitting here.

Our version of KMS is 6.1.0 patch 6. Things were slow prior to the patch as well.

I'm curious to know what I might be able to try to speed things up.. or where to even start looking. Any suggestions on what to try to possibly speed things up?

Thanks!
  •  
Kerio_jthomas

Messages: 511
Karma: 1
Send a private message to this user
Submit a ticket with us (http://support.kerio.com). We will want to have an email account on your system, so we can test from here, and see if we can reproduce the slowness.

This will tell us if it's an issue local to your system/network, or perhaps a bug.

Cheers,
Joshua

Joshua Thomas
Technical Support Manager
2350 Mission College Blvd, Suite 400
Santa Clara, CA 95054
Phone: (408) 496-4500
Fax: (408) 496-6902
http://www.kerio.com/support.html

  •  
winkelman

Messages: 2119
Karma: 3
Send a private message to this user
Check the local computers CPU load when handling Webmail. I've found Webmail in IE to be quite CPU hungry, so it is not very responsive on older machines (say slower than 1-1.5Ghz).
Previous Topic: KMS & KOC Dependencies
Next Topic: Anti-Virus Issues
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 07:40:15 CET 2017

Total time taken to generate the page: 0.00472 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.