Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Default From Address borked in webmail 6.11
  •  
whawes

Messages: 6
Karma: 0
Send a private message to this user
In version 6.11 on Win32, the "default from address" is ignored in webmail.

In Simple mode this is merely annoying for users with multiple addresses, as they probably have to change the drop box every time they send a message.

In Full mode it is disastrous as the From drop box from older versions has disappeared from the interface and there appears to be no way to change the from address any more.
  •  
whawes

Messages: 6
Karma: 0
Send a private message to this user
I have observed also that for some users with multiple email addresses defined in LDAP, webmail does not even show a drop box for the from address any more.

BTW, all users are imported from LDAP if that makes a difference.
  •  
winkelman

Messages: 2119
Karma: 3
Send a private message to this user
I have here KMS 6.1.1 on Win2000 Server and Win2000 webmail clients and all works just fine.

I get the drop-down box to choose the from address and it's the choosen address that the receiver of the email sees as sender.

(I use an KMS internal user database, no linking to any outside directory.)

PS: feature request: I would like to also be able to change the 'name' of the senders, as in "Nice Name <email<_at_>domain.com>". This 'Nice name' always is the full name of the email account.
  •  
whawes

Messages: 6
Karma: 0
Send a private message to this user
I might have solved this problem. It seems that deleting all LDAP users and re-importing them, then logging into webmail and setting the "Default From Address" in Settings, makes everything work as normal. Default from address is now used again and the drop box for From even appears in Full mode.
  •  
Petr Dousa (Kerio)

Messages: 150

Karma: 0
Send a private message to this user
This seems to be bug 10224:

Default From address can't be used for sending mails for users mapped from Active Directory.
- WebMail full: it can be saved to settings, but doesn't appear in mail compose window
- WebMail Mini: it can't be saved and can't be used

Does the desctiption match your case?

Petr Dousa
user experience designer, Kerio
Previous Topic: Whitelist doesn't work in NEW VERSION???
Next Topic: POP3 Download not SPAM filtered ?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Nov 20 14:41:19 CET 2017

Total time taken to generate the page: 0.00432 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.