Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Message list autorefresh in KerioMail Webmail
  •  
BobH

Messages: 123
Karma: 0
Send a private message to this user
I've noticed a new and annoying behavior in Kerio Webmail after installing 6.1.1. As I go down my listing of e-mail in the preview screen, every third message causes a refresh of the displayed messages. This causes a loss of focus in the e-mail list so you then have to reselect the last message you highlighted. This behavior happens in both Internet Explorer and Firefox. Is there a way to control this?

Thanks.
  •  
winkelman

Messages: 2119
Karma: 3
Send a private message to this user
What do you mean? It is not entirely clear to me.

I've got the preview pane at the bottom. I select an email, which then shows in the preview pane. Then I go down message by message by pressing the keyboard down arrow. I can do this as long as I like without the problem you mention...
  •  
BobH

Messages: 123
Karma: 0
Send a private message to this user
You're right, I could have been a little clearer.

I've got the default layout of Kerio Webmail; folders on the lefthand pane, message list on the top righthand pane and the message preview in the lower righthand pane. With the focus on the message list in the top righthand pane, I can cursor down the list with no problem.

However, if I'm deleting or marking items as spam, every third item that comes up and is highlighted in the list generates a refresh just as if you hit the Kerio refresh button on the upper lefthand of the Kerio window. This results in nothing highlighted so you have to re-select an e-mail in the list. It's very tedious if you have a long list of e-mails to go through.

I've tried both IE and Firefox on my system and I've logged into my Kerio e-mail account from other computers and found the same behavior so I'm assuming it's something in Kerio that's producing the problem. I've also logged into other Kerio e-mail accounts and the behavior is the same. Everything else seems to work as before.

I'd appreciate hearing if others can replicate this or is there something unique about our installation.

Thanks.
  •  
winkelman

Messages: 2119
Karma: 3
Send a private message to this user
Yes, I can confirm this.

If you're very quick and for example delete 10 emails it goes okay. But as soon as I wait for a few seconds (after deleting some messages) the focus gets lost indeed.
  •  
Kerio_ktrumbull

Messages: 597
Karma: 2
Send a private message to this user
What have you set the auto-reload option to? This is located in the Settings section.

Kevin Trumbull
Kerio Technical Support Team Leader
http://support.kerio.com
  •  
Petr Dousa (Kerio)

Messages: 150

Karma: 0
Send a private message to this user
This is known bug (number 9150). When you remove certain amount of messages (depends on Settings -> Number of displayed messages), the message list will get repopulated (that's OK), but the next mesage is not selected automatically (that's bug).

Workaround would be to set Number of displayed messages to a higher value, then it will not happen so often.

Fix coming soon :-)

Petr Dousa
user experience designer, Kerio
Previous Topic: Suggested Spam Settings
Next Topic: Abandoning KOC for POP3
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Nov 22 08:42:04 CET 2017

Total time taken to generate the page: 0.00401 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.