Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Connector Authentication
  •  
juzman21

Messages: 12
Karma: 0
Send a private message to this user
When i try to setup the outlook connector, i enter the details in the accounts tab, hit the check connection, and it diplays error: 'Checking of connection to Kerio MailServer failed'. I have tried on several pc's, with several accounts from several domains. All display the same error message. Is there a setting or am i doing somehting wrong? thanks
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
juzman21 wrote on Mon, 21 November 2005 01:08

When i try to setup the outlook connector, i enter the details in the accounts tab, hit the check connection, and it diplays error: 'Checking of connection to Kerio MailServer failed'. I have tried on several pc's, with several accounts from several domains. All display the same error message. Is there a setting or am i doing somehting wrong? thanks


Check if service IMAP (or IMAPS - depends on your settings) and SMTP is running on KerioMailServer and is accessible from the client with Outlook.
Previous Topic: User can't connect from home
Next Topic: Warning
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 18 09:36:47 CET 2017

Total time taken to generate the page: 0.00428 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.