Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » I can`t receive mails from yahoo and hotmail
  •  
neokalel

Messages: 4
Karma: 0
Send a private message to this user
Why? i cant receive mails... of yahoo and hotmail?


If i send a message from webmail it works fine only users/users of my domain, also i can send to hotmail and yahoo but i cant receive from them...

I uses ISS with win 2000, i changed the port http of kerio to 443, The server is in a network behind a ruter 2wire this have firewall but i opened the ports of kerio, i uses a prodigy infinitum ip static, and my version of keio is 6.1.1


TCP 21 ftp
TCP 80 WEB (running ISS 5.0)
TCP 143 IMAP
TCP 110 pop3
TCP 25 SMTP
TCP 443 SHTTP (asigned to kerio on port 80, i have to edit)
TCP 119 NNTP
TCP 389 LDAP
TCP 53 for DNS

all opened...

I am confused...
  •  
Kerio_ktrumbull

Messages: 597
Karma: 2
Send a private message to this user
What error messages or issues do you see when you send from a hotmail/yahoo account? Is there any bounce message, or any errors given? What is the domain that you are sending mail to?

Kevin Trumbull
Kerio Technical Support Team Leader
http://support.kerio.com
  •  
neokalel

Messages: 4
Karma: 0
Send a private message to this user
there is also strange... i changed de domain... to the ip in kerio... i can send messages to hotmail/yahoo with the cont example: (inuyasha<_at_>200.69.213.128) but wen i send with hotmail and yahoo ther isn't a error, it is succesfull , there isn't a mail with a daemon error... but i still cant`t see my mails... with kerio webmail...

sorry for the english... i'm learning...
  •  
Kerio_ktrumbull

Messages: 597
Karma: 2
Send a private message to this user
Are you using a valid domain inside of the MailServer? If you are not using a FQDN then large email houses, such as Hotmail and Yahoo might not handle your mail properly because they do various things, such as Reverse DNS lookups to help prevent spam. If you wish to send and recieve mail from large email houses you must be using a valid public domain name.

Kevin Trumbull
Kerio Technical Support Team Leader
http://support.kerio.com
  •  
neokalel

Messages: 4
Karma: 0
Send a private message to this user
Yes i uses a domain valid... in kerio i asigned (tsjqroo.gob.mx) when it ask..

this is the URL, i mont my server... in a intranet...
http://www.tsjqroo.gob.mx:443/default/index.php
this is the page of webmail...


i can send messages with the count inuyasha<_at_>tsjqroo.gob.mx to hotmail and yahoo, 3 days ago i mont a server for my company...
and changed my dns, but i think if i can see the webmail and send, i don`t believe that the error is in the dns

The versions of secure ports for kerio i dont have actived... can it be the reason?

a mail from webmail:
//////////
De: Administrator <inuyasha<_at_>tsjqroo.gob.mx>
Enviado el: Lunes, 21 de Noviembre de 2005 06:04:02 p.m.
Para: angeldiacono<_at_>hotmail.com
CC: angeldiacono<_at_>yahoo.com.mx

| | | Bandeja de entrada

/////////////



  •  
sedell

Messages: 1168
Karma: 1
Send a private message to this user
Looks like a DNS problem. I tried to connect to the mailserver listed in the MX record for tsjqroo.gob.mx and got:

220 correo.balamnah.com ESMTP Postfix

Scott
  •  
neokalel

Messages: 4
Karma: 0
Send a private message to this user
haa.. yes my IP for the dns is regisered with balamnah.com, it redirects to my machine...

What can i do? i have to convert my machine to a server DNS, and then use as Server of DNS, web and Mail...

mmm... i`m in problems.. with this...!!

o.k senks.. when i have changed this... i back...


senks.. senks.. thak you...
  •  
Kerio_ktrumbull

Messages: 597
Karma: 2
Send a private message to this user
It looks like your MX record for your domain is pointing to the wrong IP address. It looks like it's pointing to 200.95.69.182, which is not the IP address of the MailServer. You simply need to change the MX record for your domain to point to the proper IP, which appears to be 200.67.68.128.

I hope this helps.

Kevin Trumbull
Kerio Technical Support Team Leader
http://support.kerio.com
Previous Topic: Warning
Next Topic: Problem with SMTP over SSL in KMS
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 04:18:28 CET 2017

Total time taken to generate the page: 0.00541 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.