Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Symantec Antivirus Scan Engine 4.0
  •  
awj4

Messages: 79
Karma: 0
Send a private message to this user
Hi,

When will you support version 5?

Im using version 5 and it has worked fine on 6.1.1 but now I have installed 6.1.2 and now I cant get antivirus to work.

Anyone?

Anders
  •  
peterj

Messages: 852
Karma: 1
Send a private message to this user

Hi Anders,

For your info SSE V5 still works for me using 6.1.2

Although I would feel better if it was stated as supported. Ever V5 was released Kerio have said that support was coming & as usual that was months ago - I haven't heard anything lately - perhaps I will liven the ticket up again..!

Regards,

Peter
  •  
awj4

Messages: 79
Karma: 0
Send a private message to this user
Are you running KMS 6.1.2?

Hmm - you are running 6.1.2 - it´s getting late this sunday evening.

[Updated on: Sun, 18 December 2005 21:49]

  •  
peterj

Messages: 852
Karma: 1
Send a private message to this user
  •  
awj4

Messages: 79
Karma: 0
Send a private message to this user
BTW - I have opened a ticket.

You could open yours again - then Kerio can see they have two customers on SSE.
  •  
awj4

Messages: 79
Karma: 0
Send a private message to this user
Did you change anything when upgrading to 6.1.2?

Are your options in KMS still:
Address [ip on SSE server]
IgnoreStartupErrors 0

In SSE:
Protocol Native
Port number 7777

Do you have other options set in KMS or SSE?

I get this error when starting KMS:
[18/Dec/2005 20:38:59] mail_avir.cpp: Cannot start AV server from plugin avir_symantec: A socket communications error has occurred.
  •  
rhunter

Messages: 79
Karma: 0
Send a private message to this user
Has anyone gotten anywhere with this? I've been using v6.1.1 on Fedora Core 4 which worked with SSE 4. I was testing switching to Windows with v6.1.2 and am getting the socket communcations error with SSE 4.

Is this a problem with KMS? If so, I would think a patch would be in order.
  •  
Kerio_ktrumbull

Messages: 597
Karma: 2
Send a private message to this user
The current plugin being used in 6.1.1 and 6.1.2 will not work out of the box with SSE 5.x, but there is a known workaround to get the 4.x plug-in working with SSE 5.x:

How to make SSE5 working with KMS:
1) "Use external antivirus" set to "Symantec scan engine 4.0"
2) Go to "Options"
3) Set "Address" to <server>:1344

<server> is SSE5 server
Note: Port 1344 must be accessible through firewall

I guess Symantec changed what port is used from the 4.x and 5.x release, so making the simple port number change should allow you to use 5.x with the 4.x plug-in. Please note that 5.x is not officially supported at this time.

Kevin Trumbull
Kerio Technical Support Team Leader
http://support.kerio.com
  •  
rhunter

Messages: 79
Karma: 0
Send a private message to this user
Kevin,

Port 1344 is in connection with the ICAP communication protocol. The KMS documentation says to use Native (port 7777) protocol. I'm demoing it with SSE 5.0.0.24 which is working. I'm also using the KMS 6.1.1 plugin with KMS 6.1.2.

When will SSE5 be supported?

[Updated on: Wed, 11 January 2006 15:37]

  •  
ttangye

Messages: 4
Karma: 0
Send a private message to this user
I have Symantec Scan Engine 4.3 and it was working with Kerio Mail Server 6.1.1, but when I installed 6.1.2 it stopped working. When I tried to reconfigure it using the instructions posted on Kerio Knowledge Base (Native Protocol), it gives socket communication error and does not work. If I configure the Symantec Scan Engine to use ICAP instead it works fine.
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
SSE5 is supported. Symantec recently changed the API we use from Native protocol to ICAP. So, KMS 6.x up to 6.1.1 use Native protocol (port 7777) and KMS 6.1.2 and later use ICAP (port 1344).

Please make necessary changes in KMS configuration (if the port number is incorrect) and switch your SAVSE4 or SSE5 to correct mode: ICAP or Native.

The KB article is obsolete and we are working on update. It will be available shortly.
Previous Topic: SLowness upon opening Outlook
Next Topic: Multiple domains on one PC
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 18 04:08:54 CET 2017

Total time taken to generate the page: 0.00446 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.