Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » New bug in Kerio Mailserver ????
  •  
xrip

Messages: 8
Karma: 0
Send a private message to this user
I am running Kerio Mailserver 6.1.2.

All is ok. But I see one error.

The problem is this:


I have one domain configured in kerio (domain1.com)
I created one user with one account mail (info<_at_>domain1.com)
This info<_at_>domain1.com account forwarding a message (user -> options -> forwarding ) to userxx<_at_>domain2.com

The domain2.com is an external domain.

I have a backup mail notifier option enabled.

The problem is that message send to report the succes or fail backup to external domain never arrives and
I can see in the smtp queue the next:


The original message have FROM : (blank address) TO : userxx<_at_>domain2.com

When the mail is processed to send this message changes and appears FROM : (blank address) TO: info<_at_>domain1.com
The smtp queue always try resolve info<_at_>domain1.com in mx.domain2.com. The domain is incorrect in mx.domain2 and return
"cannot connect to remote host error."





Previous Topic: Error migration 6.1.0 to 6.2.1
Next Topic: delayed email
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Nov 22 10:29:51 CET 2017

Total time taken to generate the page: 0.00312 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.