Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Kerio 6.1.2 & Avg 7.1 do not get along well !
  •  
blasto

Messages: 11
Karma: 0
Send a private message to this user
Hi,
I want to use Avg 7.1 Email Sever Edition with Kerio v6.1.2 but so far this setup is not working properly;
External antivirus selection from kerio should prompt a "avg started" pop up but it never said so, however
- Set antivirus plugin avir_avg
- update Antivir set AvirEnabled='1'
records are shown in log file.
I configured the resident shield of avg as described by kerio website: uncheck scan all files and onclose scan..
but I still get such messages:
[16/Jan/2006 10:19:06] mail_queue.cpp: Cannot open queue file 43c92803-00000030 for MIME parsing: (2)

[16/Jan/2006 10:19:06] Sent: Queue-ID: 43c92803-00000030, Recipient: <serhan<_at_>...com>, Result: delayed, Status: 4.6.5 Antivirus check cannot be performed

I even tried to exclude mail store and working directories of Kerio from Avg resident shield bu no luck.
Is there any tips tricks to make this couple get along well together? how was your avg+kerio experience? thanks for your comments
  •  
Kerio_ktrumbull

Messages: 597
Karma: 2
Send a private message to this user
It looks like AVG is still scanning the store folder. Please ensure that you have added the appropriate exclusion rules in the AVG product so that it does not scan the store directory.

The first error message seems to indicate that AVG scanned one of the files in the queue folder and corrupted it.

The second error message indicates that AVG removed a file in the store directory called eicar.tmp, and if KMS is unable to find this file it will not start the AV plugin because it is unable to test to make sure it can work. Please ensure to add exclusion rules, then restart KMS.

Kevin Trumbull
Kerio Technical Support Team Leader
http://support.kerio.com
  •  
zzuccerro

Messages: 28

Karma: 0
Send a private message to this user
I try to use avg ese 7.1.375 on kms 6.1.2.
all steps of "how to install avg ese..." done.

getting error:

[28/Feb/2006 08:45:53] mail_avir.cpp: Antivirus update: This plugin supports only Grisoft AVG7 Email Server Edition and AVG6 Server Edition antivirus.
[28/Feb/2006 08:45:53] mail_avir.cpp: Cannot start AV server from plugin avir_avg: The AVG7 license is not valid for this product.


what should be wrong?
thnx
Previous Topic: It is necessary to apply a static public ip to build up a mail server ?
Next Topic: KMS and addressbook
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Nov 21 01:29:23 CET 2017

Total time taken to generate the page: 0.00408 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.