Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Message delivery problem
  •  
mav87l

Messages: 2
Karma: 0
Send a private message to this user
Hello All,

I am new to these forms and to Kerio. I have a error in my message queue and it says cannot connect to remote host. If someone could Help me i woudl apprecaite greatly THanks.

Matthew
  •  
revica

Messages: 3

Karma: 0
Send a private message to this user
I got the exact same problem, so could somebody please help us. A little different is that at the primary domain theres no problem by sending, but the other domains can't send mail

[Updated on: Wed, 15 February 2006 20:16]

  •  
freakinvibe

Messages: 1553
Karma: 62
Send a private message to this user
Can you send us more information about your OS, KMS version. Also the log entry with the exact error message would be good.

The error could also be on the recipient host, maybe it is not up and running.

regards, Pascal

Dexion AG - The Blackberry Specialists in Switzerland
https://dexionag.ch
  •  
revica

Messages: 3

Karma: 0
Send a private message to this user
Hi

My OS is win2003 server, keiro ver. 6.0.10 and the error message is exact:

4.4.1 Cannot connect to remote host

Looking forward to hear from you, Thank you for your time

René Nielsen
  •  
winkelman

Messages: 2119
Karma: 3
Send a private message to this user
revica wrote on Thu, 16 February 2006 13:36

Hi

My OS is win2003 server, keiro ver. 6.0.10 and the error message is exact:

4.4.1 Cannot connect to remote host



Is your DNS setup correctly (on Win2003 server)? How about telnetting to a remote mail server from the KMS machine? Is that possible?
  •  
mav87l

Messages: 2
Karma: 0
Send a private message to this user
I have the same o/s as the other guy and i have 6.1.0 build 16 and i think i have my dns setup right. help please

Also what do you mean by is my dns setup right. If i know what your talking about i think i have it set up right

Matthew

[Updated on: Thu, 16 February 2006 16:23]

  •  
rwa66

Messages: 2
Karma: 0
Send a private message to this user
Do you happen to run McAfee VirusScan 8.0 on your Kerio box?
If so, open McAfee Virusscan Console and under Acces Protection add "mailserver.exe" to the Excluded Processes list .

It took me almost a day to figure out that McAfee VirusScan 8.0 blocks all traffic on port 25 to prevent mass mailing worms - but Kerio too - from sending mail.

Hope this helps.

[Updated on: Thu, 16 February 2006 22:56]

  •  
KCAP

Messages: 94
Karma: 2
Send a private message to this user
Do you send yor mails direct by mx record?
or by (relay smtp, smtp server of your isp, this will work i think) your isp??

If you send it direct by mx record you have to put your ip number as a MX (email send server) in the 'world DNS' your profider can assist whit this
Some mailservers looking in this dns list if your ip number is listed, otherwise it is possible spam and they block it.



Teun

Teun
KCAP [NL]
  •  
Jonas Quinn

Messages: 31
Karma: 0
Send a private message to this user
Same problem here, but actually only with emails to Hotmail.

I have Windows 2003 SP1 and Kerio 6.1.2

My DNS is configured right and also my external IP is entered as MX in the "world" DNS.

When I try to connect to one of the Hotmail MX records, you have to wait for a long time till the connection is made. (Almost 1 or 2 minutes) Doesn't matter if I connect from my desktop PC, from the server or somewhere else.

This could be a time delay, just like you can setup in Kerio, to prevent spam, but it seems Kerio can't handle those delays itself if it connects to a server with such a delay set.

As temporary solution I set relaying my emails to my ISP SMTP server, instead of sending direct using MX.
  •  
revica

Messages: 3

Karma: 0
Send a private message to this user
GREAT GREAT, I just love rwa66 - all my worries is over now it realy worked - thank you very much for the GREAT help.

René Nielsen
revica
  •  
rwa66

Messages: 2
Karma: 0
Send a private message to this user
Glad I could help!
Previous Topic: KMS 6.1.3
Next Topic: 6.1.3
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Nov 22 12:20:10 CET 2017

Total time taken to generate the page: 0.00452 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.