Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Yahoo messenger does not work
  •  
pubreg

Messages: 10
Karma: 0
Send a private message to this user
YM does not work after I used KWF. FTP or Http are OK.
  •  
electronico

Messages: 14
Karma: 0
Send a private message to this user
You have to open the Yahoo required ports on Winroute.
A simple Google search would have been enough to find them.
TCP5050 for Messenger
TCP5000-5001 / UDP5000-5010 for Audio
TCP5100 for Video
Nicolas
  •  
pubreg

Messages: 10
Karma: 0
Send a private message to this user
I Create policy allow TCP 5050, 5000, 5001, 5010, 5100 but no luck.
  •  
electronico

Messages: 14
Karma: 0
Send a private message to this user
Which KWF version do you use ?
Do you use NAT for LAN to access WAN ?

First try just to open TCP5050 on LAN-to-Internet (NAT) and on Internet-to-Firewall.
This works (all my customers have Y! messenger allowed on KWF).
Else answser to the first lines questions.
Nicolas
  •  
pubreg

Messages: 10
Karma: 0
Send a private message to this user
It's OK when set YM use Firewall with no Proxies
  •  
donmayor

Messages: 1
Karma: 0
Send a private message to this user
viewing webcams would not work if you do it that way even if you open the ports, dont know why.
  •  
kerberos3

Messages: 1
Karma: 0
Send a private message to this user
somebody solve how to broadcast and receive video streaming thru yahoo messenger behind kerio?

i really can't figure it out

please help
  •  
ln_amor

Messages: 2
Karma: 0
Send a private message to this user


I also enabled services :
TCP 5050 for Messenger
TCP 5000-5001 / UDP 5000-5010 for Audio
TCP 5100 for Video
..but only my PC received webcam. I don't know where is the problem?
  •  
electronico

Messages: 14
Karma: 0
Send a private message to this user
in_amor, do you mean that only the PC that run Winroute can receive video ?
If so, you probably have to add these services to the NAT translation rule (if you use it).
Else, check the Yahoo Messenger configuration and setup a proxy server, ie : your Winroute PC LAN IP (192.168.0.1 ?) and port 3128.
Hope this helps.
  •  
kaiser

Messages: 3

Karma: 0
Send a private message to this user
kerio dont have yahoo ports builtin u have to tell kerio to open ports for client.
TCP 5050 for Messenger
TCP 5000-5001 / UDP 5000-5010 for Audio
TCP 5100 for Video
open yahoo ports mentioned aboved in services and then create a rule to open them<<<this will work.im using these settings.and remember yahoo voice works with no proxies.

[Updated on: Fri, 10 November 2006 23:06]

Previous Topic: OpenDNS?
Next Topic: Authentification with non-english user name (AD maping used)
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Nov 24 12:01:57 CET 2017

Total time taken to generate the page: 0.00477 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.