Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Editing Reports
  •  
dbott

Messages: 47
Karma: 1
Send a private message to this user
I'm trying to edit some of the reports included with Kerio. We have an e-mail service (running on a different server) that forwards automated messages to patrons through our Kerio mail server.

Occasionally, some of the messages are rejected due to incorrect e-mail address or other problems and sent to a staff member to deal with. The problem is that the report only includes the subject & header and not the message body (which contains important information required by the staff member).

Is there a variable to include the body of the message with the error report? I've found a list of variables here:

http://www.kerio.cz/datasheets/variables.html

Thanks,
Dave
  •  
dbott

Messages: 47
Karma: 1
Send a private message to this user
For some reason, I'm not seeing my post show up on the forum page, however, I do find it when I look at "today's posts".

Very strange.
  •  
dbott

Messages: 47
Karma: 1
Send a private message to this user
Okay... that's weird. My second post didn't show up on the KMS main forum list either. After logging out & back in my post appeared. Perhaps a bug in the forum software?

  •  
j.turley

Messages: 136
Karma: 1
Send a private message to this user
I'm seeing the same thing! I have to empty my cache before I can see updates to the forum. This happens on multiple computers so my machine isn't the problem...
  •  
pwhodges

Messages: 144
Karma: 0
Send a private message to this user
For the last few weeks I've been seeing this as well - I have to click refresh to get the updated page from the forum about half the time.

Paul
  •  
Kerio_ktrumbull

Messages: 597
Karma: 2
Send a private message to this user
Sounds like you guys are behind proxy servers that are doing heavy caching. Some ISP's do this as well. I am not having any issues with the forums from home or work.

Kevin Trumbull
Kerio Technical Support Team Leader
http://support.kerio.com
  •  
dbott

Messages: 47
Karma: 1
Send a private message to this user
I don't think this is the problem (in my case, anyhow). My username showed up as the last post on the main forums page, and the post showed up when I searched for "today's posts" and "unanswered posts". Refreshing the screen do not help, but logging out and then back in did.

Not too big a deal... I'd rather know if there's a variable for the message body as per my original post. ;)

-Dave
  •  
pwhodges

Messages: 144
Karma: 0
Send a private message to this user
I am not behind any caching server, whether at work or at home. Maybe I'll look at the packets flying around to try and diagnose it - I wonder if the forum is failing to handle different timezones correctly (and so is marking pages with an incorrect timestamp), or something like that.

My browser is Opera, but I doubt that's the issue with several people mentioning it.

Paul
  •  
Kerio_ktrumbull

Messages: 597
Karma: 2
Send a private message to this user
Also, please try holding down shift and hitting the refresh button. This will force a hard refresh.

Kevin Trumbull
Kerio Technical Support Team Leader
http://support.kerio.com
  •  
dbott

Messages: 47
Karma: 1
Send a private message to this user
** bump **

Just wondering if any of Kerio's support staff know if it's possible to include the "message body" in the rejected message. This is the current "returned" message we get:

**********************************************************


This is an informative message sent by webmail.stcatharines.library.on.ca.
The server was not able to deliver your email message to the following addresses:

<joe_xxxxx<_at_>hotmail.com> (mx1.hotmail.com: 550 Requested action not taken: mailbox unavailable)


------------------------------------------------------------ --------------------


X-Spam-Status: No, hits=0.0 required=5.0
tests=AWL: 0.229,BAYES_00: -1.665
X-Spam-Level:
Received: from dynix.stcatharines.library.on.ca ([209.5.227.81])
by webmail.stcatharines.library.on.ca
for joe_xxxxx<_at_>hotmail.com;
Wed, 1 Mar 2006 23:36:57 -0500
Received: (from dep<_at_>localhost) by dynix.stcatharines.library.on.ca (AIX4.3/UCB 8.8.8/8.8.8) id XAA79178 for joe_xxxxx<_at_>hotmail.com; Wed, 1 Mar 2006 23:31:11 -0500
Date: Wed, 1 Mar 2006 23:31:11 -0500
From: Grantham Branch Library <postman2<_at_>dynix.stcatharines.library.on.ca>
Message-Id: <200603020431.XAA79178<_at_>dynix.stcatharines.library.on.ca >
To: joe_xxxxx<_at_>hotmail.com
Subject: Library Notice

**********************************************************

Unfortunately, the body of the message contains important information that makes it easy for us to contact the patron, such as their name and the reason for the notice (such as overdue items, fines or items that are being held, etc.)

Thanks,
Dave

Previous Topic: WebMail Calendar bug, 6.1.2
Next Topic: Spam Rules
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Nov 23 13:51:00 CET 2017

Total time taken to generate the page: 0.00473 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.