Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Login Failed with Clientless SSL-VPN
  •  
SuperTealc

Messages: 30

Karma: 0
Send a private message to this user
Hello,

I'm using the trial of WinRoute 6.1.4 patch 1.
I have an issue about the Clientless SSL-VPN.

Users trying login receive the following error message: login failed.

The feature is allowed in the rules of the firewall and have the VPN right.
The authentification is internal and the server is not part of a domain.

Thanks by advance
  •  
Kerio_ktrumbull

Messages: 597
Karma: 2
Send a private message to this user
Please review the manual, the Clientless SSL-VPN requires the use of Active Directory. You can not authenticate SSL-VPN with internal database users.

Kevin Trumbull
Kerio Technical Support Team Leader
http://support.kerio.com
Previous Topic: Torrent issues with Kerio
Next Topic: Map Network drive
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 07:37:04 CET 2017

Total time taken to generate the page: 0.00482 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.