Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » email stuck in queue timing out
  •  
bperkins

Messages: 355
Karma: 0
Send a private message to this user
I have this one domain that I cannot send emails to. It is in Germany. After turning on more messages in the debug logging, I notice this message:

{conn} Connection to xxx.xxx.xxx.xxx:25 failed: (110) Connection timed out

I know there are timeout variables in the mailserver.cfg file. I just don't like making adjustments in this file without knowing exactly what I'm changing.

Can anyone recommend a solution?

Thanks,
Brian
  •  
Lyle M

Messages: 410

Karma: 7
Send a private message to this user
Not my area of expertise, but can you telnet into that port on the remote server?

Is it possible that there are network problems between the two hosts?

Good luck!

-Lyle

[Updated on: Thu, 02 March 2006 00:09]

Previous Topic: Calendars On PDAs
Next Topic: Spam score affected by "BAYES_00: -1.665"?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Nov 23 02:42:59 CET 2017

Total time taken to generate the page: 0.00366 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.