Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Error php_utils.cpp: webmail openFolder
  •  
sonofcolin

Messages: 483
Karma: 0
Send a private message to this user
I have 1 user who has admin rights to public folders. In webmail, when they set the 'today' menu and select the folders to display, instead of loading the 'today' display they get "Error: Unable to open folder"

In the debug log I see this:
php_utils.cpp: webmail openFolder: Cannot open folder (~user<_at_>domain.com/Public Folders of type 0)

Any ideas?
Previous Topic: KOC autoupdate
Next Topic: Notes not working (Outlook 2003)
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Nov 21 03:28:37 CET 2017

Total time taken to generate the page: 0.00377 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.