Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Mac Kerio Mail Server, Admin console causes Apple Remote Desktop alert message to come up on Sys Adm
  •  
d

Messages: 5
Karma: 0
Send a private message to this user
Hi Folks.

When my Kerio Mail server is logged into it's Kerio Admin Console, and when I have Apple's Remote Desktop (remote administration product) open on a Sys Admin computer, I get a "message" in Remote Desktop from the Kerio mail server, as if it is asking for help.

See this URL for a screen capture to see what the message looks like:

broken

The "message" itself from the Remote Desktop client on the mail server is "null" (e.g. no message, just a dash).

But this problem is re-creatable, and I've re-created it on a brand new Xserve G5, without any difficulty. (Totally clean Kerio Mail server installation, no email accounts even created!)

All that's needed is:

-A Mac with Kerio Mail server installed
-The Kerio Admin program to be open on the Mail server
-Apple's Remote Desktop enabled on the Mail server
-Apple's Remote Desktop Administration application open on a Mac workstation, with the Kerio Mail server as one of the registered servers to be administrated.

The server and workstation have been tried with different versions of the Mac OS, including Mac OS 10.3.9, and 10.4.1, and 10.4.5.

The problem appeared to start at around Kerio Mail 6.08 onwards, and is still happening with the Mac Kerio Mail server 6.1.x.

The 'alert' suggesting that a "user" wants the Remote Desktop Administrator's attention, comes up whenever you open Remote Desktop Admin (e.g. on the Sys Admin's computer).

If the Kerio Mail Server isn't in the Kerio Mail Admin program, it doesn't seem to "ask" for attention from the Mac Remote Desktop Administrator... It's a frustrating 'bug' as it looks like a user wants your attention, and then it turns out to be the Kerio Mail Admin program being silly.

Has anybody else experienced this?

Any suggestions or solutions (besides closing the Kerio Mail Admin console?

Many thanks in advance,
Derek

[Updated on: Tue, 29 August 2017 01:33]

  •  
sonofcolin

Messages: 483
Karma: 0
Send a private message to this user
Yes - I also get this. I only noticed it from 6.1.3.
  •  
seali

Messages: 55
Karma: 0
Send a private message to this user
Perhaps there is a port conflict with ARD & KMS Admin.
  •  
dcsf

Messages: 29
Karma: 0
Send a private message to this user
i saw it in 6.1.2, however, i no longer run admin console on the server itself.
Previous Topic: Message Filters
Next Topic: Disaster Recovery Run
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Nov 21 11:23:43 CET 2017

Total time taken to generate the page: 0.00357 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.