Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Forwarding ist not possible (Configuration-Domains-Forwarding)
  •  
rostmat

Messages: 1
Karma: 0
Send a private message to this user
Hi,
I have one Domain (abcd.xx) and in Kerio I have 5 local users. But there are 2 more users (not local) in the same domain (but no Kerio users). Mails to this two users (fred<_at_>abcd.xx and annie<_at_>abcd.xx)) should be forwarded to the mailserver at the webhoster. At Configuration-Domains-Forwarding i can put in the field "forward to" the mailserver at the webhoster.
But it doesn't work - I get the following error after sending a mail to fred<_at_>abcd.xx):

The mail is waiting at the "Messages in queue" with the following remark: 4.1.1 451 4.7.1 Delivery not authorized, message refused for policy reasons, tray again later.

Whats wrong?

Thanks

Mat
  •  
freakinvibe

Messages: 1552
Karma: 62
Send a private message to this user
I have a similar situation, but I don't use the forwarding config in the domain, but for the user:

In the users properties just insert the forwarding address of the user and check that he doesn't have a local mailbox.

The message 4.7.1 seems to come from the mail server of the hoster. Are you sure he accepts the abcd.xx domain?

Regards, Pascal

Dexion AG - The Blackberry Specialists in Switzerland
https://dexionag.ch
  •  
ASKtec

Messages: 3
Karma: 0
Send a private message to this user
Hi,

your provider need a authentication to accept the mail. In germany this is often a problem. Here is one solution to resolve the problem:

Use this tool on the same machine your KMS runs:

http://www.software.bisswanger.de/en/index.php?seite=smtp

Use the following configuration in KMS:

- Set the Domian-Forwarding in KMS like shown:

[img][url]http://www.asktec.de/download/KMS_1.jpg[/url][/img]

- setup SMTPauth like shown in here:

[img][url]http://www.asktec.de/download/KMS_2.jpg[/url][/img]

Here you must set to listen SMTPauth on Port 26 and set up a eMail-Account from your Provider with valid username and password.

In my case, it works over 3 years now...

Best regards

Andreas

[Updated on: Fri, 17 March 2006 11:03]

Previous Topic: No better backup function in kms 6.1.3 p1 ?
Next Topic: Webmail user guide translations
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 18 04:08:17 CET 2017

Total time taken to generate the page: 0.00340 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.