Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Incoming HTTP port changed to 13266 by default?
  •  
lblaszczyk

Messages: 1
Karma: 0
Send a private message to this user
I used Kerio Personal Firewall in the past, and am currently attempting the trial version of Kerio WinRoute 6.1.4 patch 1.

I also use PeerGuardian to block large sets of IPs, however it allows all connections to port 80. The issue is that after installing WinRoute all HTTP connections seem to connect to my localhost on port 13266, not on port 80. Meaning PeerGuardian sees these IPs to block.

I have disabled the 'non-transparent proxy server' with no change. How do I have HTTP request go to port 80 instead of port 13266? Nowhere to I see this port defined, is this internal? Or is there a service I can edit/disable?

-- Thank you.
Previous Topic: I need the pass what was stored in dialing setting
Next Topic: allow internet for vpn
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Nov 22 10:29:11 CET 2017

Total time taken to generate the page: 0.00317 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.