Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Kerio outlook connector problems
  •  
noob

Messages: 11
Karma: 0
Send a private message to this user
I'm using outlook 2003 and I get this message when starting outlook on two clients.

"Unable to open your default e-mail folders. The information store could not be opened"

After the message is displayed outlook exits. So I can’t even get into outlook.

I have removed all profiles from the registry according to Microsoft’s 'help site'

(HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Windows Messaging Subsystem\profiles)

Then i run outlook as:

outlook.exe /firstrun

I have downloaded the latest Kerio outlook connector I have reinstalled all components such as outlook and Kerio outlook connector several times. I have removed all PST files under the user.

(just for fun when I had this problem on a computer I reinstalled windows and office. Then it works again)

The really funny thing is that it's NOT the server that’s the problem. When I go to another computer to install outlook connector, it works (using the same user).

But now I got this problem on two clients and it's getting really annoying. Webmail and everything else works great but I can't get outlook connector to work!.

Thank you for any assistance since I've really exhausted all possible ways to solve this that I’m aware of.


/N
  •  
Kerio_ktrumbull

Messages: 597
Karma: 2
Send a private message to this user
What version of KMS are you running, and what version of KOC are you trying to use?

Kevin Trumbull
Kerio Technical Support Team Leader
http://support.kerio.com
  •  
noob

Messages: 11
Karma: 0
Send a private message to this user
KOC:

6.1.3 Patch 1


KMS:

6.1.2

(I've had erlier versions of KOC installed on the failing computers).

But as I said if I re-install windows and office it's going to work. I personally believe that the actual fault is located in outlook but it's triggered by KOC. Well, whatever. I happily try whatever you propose.

Thank you for any help!.

/N

  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
You need to run Kerio Outlook Connector 6.1.2 with KMS 6.1.2. The versions must match. KOC 6.1.3 refuses connection to lower KMS version.
  •  
noob

Messages: 11
Karma: 0
Send a private message to this user
Ok i now installed:

Version: 6.1.2 (released on 2005-12-15)on the client.. The problem is still there.

in the registry it says (in the version string): 6.1.2 final 1

/N
  •  
sandy.gorez

Messages: 3
Karma: 0
Send a private message to this user
I also have the same problem that's been going on for a few months now. I always upgrade immediately to new version hoping the problem will dissapear, but sometines, it's impossible to connect to Outlook with KOC (we use Outlook 2000 SP3).

We have 80 users and sometimes several users cannot connect in the morning while others work fine.

Logging on via Webmail works fine, so their is no problem with network connections.

I have tested the network connections (everything works) and I have tried to set KMS to listen to other ports.

After a few minutes, connection is sometimes possible. But sometimes it takes several hours.

I have tried shutting down KMS and restarting. It sometimes works, but I have noticed that when this happens, some users have mail stuck in their OUTBOX, so I have stopped doing this.

I am seriously thinking of using only Webmail !

KMS is installed on a HP Proliant ML370 with 2 Gb Ram, so I don't think the problem is due to lack of power.

If anyone has any suggestions ?
  •  
noob

Messages: 11
Karma: 0
Send a private message to this user
Ok.. My clients problem is that KOC works fine untill the server is unreachable. While in this state (client OK, Server NOK) outlook asks a question, I have never seen this myself and I don't know what it says. But after this has happened it's impossible to get KOC up and running on that client unless you re-install windows (well that's my workaround). The problem I'm facing is that everytime KOC fails I have to re-install windows and there are sooo many other things to be installed so that a KOC failure causes a full day of installation work.

There must be some registry settings that can bring me back to square one.

sandy.gorez are you able to get your clients back to KOC without re-installing the whole system. Or do you do as me let them use webmail instead?

tnx,

/N

[Updated on: Wed, 29 March 2006 11:13]

  •  
sandy.gorez

Messages: 3
Karma: 0
Send a private message to this user
Have never had to reinstall windows yet. The connection to server comes back on by itself during the day.
Sometimes after a few minutes, sometimes after a few hours.
During this time all network connections work fine (no problems on network) and webmail also works fine.

When connection with server comes back on, if we restart Outlook, KOC works OK.

I haven't yet found out why connection to server sometimes goes down !

For your problem, have you tried reinstalling manualy the KOC (.exe) after the crash ?

Or maybe try deleting Kerio Mailserver in Outlook services, restarting Outlook without this service, then reinstalling the service ?
  •  
noob

Messages: 11
Karma: 0
Send a private message to this user
Ok. Then your problem is different. I can't even get into outlook after my problem occurs. (if KOC is the default account)

If i use IMAP it's OK. But as soon I create a KOC account outlook gives me that message i wrote in my first post.

Well.. Il'll give this one or two more days after that I'll reinstall windows again.
Previous Topic: KOC problems
Next Topic: Restrict user to semd to specific domains only
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 20:56:26 CET 2017

Total time taken to generate the page: 0.00531 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.