Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » 0x80041204:er_network_timeout.
  •  
halma

Messages: 118
Karma: 2
Send a private message to this user
A user of mine gets 0x80041204:er_network_timeout. when he makes an new email. The mail then fails.

When he makes a new one, the mail is fine.

He has outlook 2003, koc 6.1.3 patch 1
and the server is kerio mailserver 6.1.3 patch 1.

Anyone an idea what the problem is?

Greetings,

Arjen

  •  
twowordz

Messages: 1
Karma: 0
Send a private message to this user
Hi,

I have the same problem, I am running Kerio 6.1.3 trial version on CentOS 4.3 and I am using the outlook connector 6.1.3 T2 828.

I am running smtp on port 2525 for testing purposes. Are you running smtp on 25?

Each time I try to send an email I get this problem, if I try to send it again it goes thru.

thanks,

TW

[Updated on: Fri, 21 April 2006 22:05]

  •  
century21thomas

Messages: 14
Karma: 0
Send a private message to this user
Almost all of my Kerio users have the same problem. This usually happens to us when we try to send an e-mail (for the sake of conversation, we'll call this pesky e-mail "Emmanuel Lewis") after Outlook/KOC has been sitting idle for 15-20 minutes. Emmanuel Lewis is sent to the Outbox, but doesn't actually get sent. The e-mail editor (MS Word) remains open like the e-mail hasn't been sent, so my users frequently send the same message twice. If you open up the original Emmanuel Lewis stuck in the Outbox and send it again, it goes instantly.

I've been instructed to disable Windows Firewall and the Symantec Anti-Virus plugin. I've tried creating a new Kerio profile for Outlook. For fun, I even tried writing zeros to the hard drive on one of my workstations and re-installing the OS and software from the ground up. None of these fixes have worked.

KOC should automatically reconnect to the server (when a call from Outlook to the Kerio MailServer is made) without causing an error window to pop-up. Is there a way to manually adjust the KOC timeout value in the registry? I'm open to any suggestions. I'm tired of looking at the dry, straw effigy of myself hanging above the breakroom hotplate. :)

Server - Kerio MailServer 6.3.1 Patch 1
Client - KOC 6.1.3 T2.828
  •  
halma

Messages: 118
Karma: 2
Send a private message to this user
rolf :)

We have the same problem here :)

We have the server running on port 25

Arjen

[Updated on: Mon, 24 April 2006 23:58]

  •  
Kerio_jthomas

Messages: 511
Karma: 1
Send a private message to this user
This is an error internal to Outlook (it's not a KOC error) that has many causes.

One of the more common ones we see is leaving the 'Exchange Extension property pages' Add-In enabled.

Go to Outlook’s Options > Other (tab) > Advanced Options (button) > Add-In Manager (button) and disable 'Exchange Extension property pages'.

index.php?t=getfile&id=862&private=0


Joshua Thomas
Technical Support Manager
2350 Mission College Blvd, Suite 400
Santa Clara, CA 95054
Phone: (408) 496-4500
Fax: (408) 496-6902
http://www.kerio.com/support.html

  •  
sedell

Messages: 1168
Karma: 1
Send a private message to this user
Have you tried disabling Word as the e-mail editor? I've found that Word sometimes causes problems with Outlook.

Scott
  •  
century21thomas

Messages: 14
Karma: 0
Send a private message to this user
Quote:

This is an error internal to Outlook (it's not a KOC error) that has many causes.

One of the more common ones we see is leaving the 'Exchange Extension property pages' Add-In enabled.

Go to Outlook’s Options > Other (tab) > Advanced Options (button) > Add-In Manager (button) and disable 'Exchange Extension property pages'.


I made this change on several of my workstations, but I still get the network timeout error. If it's an internal error caused by Outlook, why is it only occuring on my PCs with KOC installed? About half of my users were so tired of the problems associated with KOC that they demanded to be switched back to POP3. My POP3 users don't have this problem.
  •  
century21thomas

Messages: 14
Karma: 0
Send a private message to this user
Quote:

Have you tried disabling Word as the e-mail editor? I've found that Word sometimes causes problems with Outlook.

I've already tried that. I still get the network timeout error when I disable Word as the e-mail editor.
  •  
mdasta

Messages: 7
Karma: 0
Send a private message to this user
Any progress on this issue? 0x80041204:er_network_timeout when sending e-mails after a small bit of inactivity. I am in the trial phase of testing this mail server software and my users are now experiencing the exact same issue. Disabling Word as the default editor and disabling the Exchange Add-ins do not solve the issue. Also we have been using Outlook for years and not had this issue until we started using Kerio, so this cannot just be an Outlook issue. This is really annoying is there a hack or workaround?

[Updated on: Mon, 15 May 2006 18:13]

  •  
century21thomas

Messages: 14
Karma: 0
Send a private message to this user
I've gotten nowhere with tech support, thusfar. One of my users made a bizarre discovery, though. After clicking the "Send" button in Outlook, if you hold the left mouse button for a second before releasing it, the error doesn't occur. I'm not sure why this works, but I have verified that it does. I would be curious to know if it works for anyone else.

**Update**
I tested this "click and hold" theory some more this morning and received mixed results. Sometimes it would work. Sometimes I would still get the error. :(

**Update**
OK, I'm officially insane. Based on today's research, the "click and hold" method is as successful as the "punch yourself in the face and cry" method.

[Updated on: Mon, 15 May 2006 22:46]

  •  
mdasta

Messages: 7
Karma: 0
Send a private message to this user
century21thomas Don't punch yourself in the face to much, you need to be able to see to click OK on the error message.

Kerio staff - Any update about this error???
Also would be a nice feature to disable custom footers for internal messages. Users really hate having to scroll through disclaimer footers on internal e-mail, but that is for another thread I guess.
  •  
Kerio_ktrumbull

Messages: 597
Karma: 2
Send a private message to this user
For anybody who is running into this issue that hasn't already done so, please submit a support ticket: http://support.kerio.com

Kevin Trumbull
Kerio Technical Support Team Leader
http://support.kerio.com
  •  
century21thomas

Messages: 14
Karma: 0
Send a private message to this user
mdasta wrote on Tue, 16 May 2006 16:39

century21thomas Don't punch yourself in the face to much, you need to be able to see to click OK on the error message.



That's an excellent point.

[makes a small note in a small, spiral bound notebook labeled "Padre Misericordioso - One Man, His E-mail Server, and His Destiny"]

[Updated on: Tue, 16 May 2006 23:08]

  •  
mdasta

Messages: 7
Karma: 0
Send a private message to this user
Fixed the issue. At least in my situation it was being caused by our firewall. I had the Kerio mail server on a DMZ between two firewalls on our network and the second firewall was blocking attempts by the mail server to maintain and check the active connections between the KOC clients and the server.

Anyone experiencing this issue should check the logs on their firewalls to see if packets are being dropped originating from TCP port 993 on the mail server to random TCP ports on your firewall.

To solve this I moved the mail server out of the DMZ and placed it behind both firewalls so the server could communicate with the clients without any interference.

Hope this helps

[Updated on: Wed, 14 June 2006 05:25]

JasonG

Messages: 1
Karma: 0
Send a private message to this user
I am getting the same behavior from the KOC.

Almost constant network errors trying to send new mail or reply to existing emails.

I have tried all of the options listed here to no avail.
Next step is to start troubleshooting the firewall, but everything else has worked up until now with our existing configuration.

I'd really hate to have to reconfigure our entire firewall just to accomodate the KOC.

I will be going back to a POP3 and just using the webmail as an emergency instead of trying to integrate totally with Outlook.

Jason
Previous Topic: using shared calendars with KOC
Next Topic: IMAP timeouts on Windows Mail (new Outlook Express on Vista)
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Nov 22 02:52:42 CET 2017

Total time taken to generate the page: 0.00528 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.