Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » HELP: Printing problem
  •  
settler

Messages: 1
Karma: 0
Send a private message to this user
It all started back with 6.1.4 version. Now I have the latest version -> 6.2.0.
Description:
W2k3-SE EN SP1 + all updates
Latest Kerio WF SW

The problem starts after I try to print a document over 320kb.
Printing stops at 320kb and there are no errors in event log.
...the connection is TCP/IP on 10001 (Sharp AR-206 printer).

Any suggestions what to check to make it work right?

[Updated on: Thu, 30 March 2006 14:50]

Previous Topic: VPN Client Connection - Can't Map Network Drive
Next Topic: VPN Tunnel sometimes didn't reconnect
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 25 03:07:59 CET 2017

Total time taken to generate the page: 0.00406 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.