Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » KOC not auto updating
  •  
DSARick

Messages: 46
Karma: 0
Send a private message to this user
I've been noticing that the Outlook conector isn't updating. I upgraded from 6.1.2 to 6.1.3 two weeks ago and I'm still not seeing the KOC update to 6.1.3.

What is going on?
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user

* Do you use secure or insecure connection to server in KOC?
* Can you connect to port HTTP 80 (or HTTPS 443) on server?
* If you're using HTTPS, is the server SSL certificate imported to the client?

As you can see, there is a lot of thing that can be bad configured.
Please check it.
  •  
DSARick

Messages: 46
Karma: 0
Send a private message to this user
Webmail connects via SSL, but I don't connect securly with KOC.

When I scan the server for open ports it only shows 443 as open.

[Updated on: Fri, 31 March 2006 17:24]

  •  
DSARick

Messages: 46
Karma: 0
Send a private message to this user
Any other things I should check?
  •  
Kerio_jthomas

Messages: 511
Karma: 1
Send a private message to this user
You can confirm you are using HTTPS only by opening the Admin Console and looking under 'Services'. You'll see which are enabled or disabled.

As a quick fix, you can try enabling HTTP. You can limit access to only your local IP range for security purposes.

As Petr mentioned, for HTTPS, did you import the SSL certificate the mailserver is working into the machine which is trying to update?

Also you want to check on your mailserver under (I assume Windows) - C:\Program Files\Kerio\MailServer\webmail\download - for the 6.1.3 file.

You should have: KMS.KOC-6-1-3-T-2-828.tgz

Cheers,
Joshua Thomas



Joshua Thomas
Technical Support Manager
2350 Mission College Blvd, Suite 400
Santa Clara, CA 95054
Phone: (408) 496-4500
Fax: (408) 496-6902
http://www.kerio.com/support.html

Previous Topic: Outlook 2002 (10.4219.4219) SP-2 + KOS doesn't work :-(
Next Topic: connect to ldap server ?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Nov 17 20:22:33 CET 2017

Total time taken to generate the page: 0.00453 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.